Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » [ATL] Transformation Problem in Helios
[ATL] Transformation Problem in Helios [message #643333] Mon, 06 December 2010 14:26 Go to next message
hakan arayici is currently offline hakan arayiciFriend
Messages: 1
Registered: December 2010
Junior Member

Hi everybody,

I have a model transformation that works fine in Eclipse Galileo , but the same ATL transformation with same ecore models does not work in helios. I get this exception in helios:

Error loading platform:/resource/ /temp.odm: org.eclipse.emf.ecore.xmi.IllegalValueException: Value '' is not legal. (platform:/resource/ l/temp.odm, 7, 87)

Is it a bug in helios or what should i do to solve my problem?



Re: [ATL] Transformation Problem in Helios [message #644804 is a reply to message #643333] Tue, 14 December 2010 09:49 Go to previous message
Ronan B is currently offline Ronan BFriend
Messages: 261
Registered: July 2009
Senior Member
It sounds like your ecore metamodel is not deployed/registered correctly or has somehow got an error in it. have you opened and validated the metamodel in Helios to be sure it is error free?
Previous Topic:[ATL] Applying Profile and Stereotypes in the Output Model
Next Topic:[ATL] Use of key words as Model Element Data Type
Goto Forum:

Current Time: Sat Nov 28 13:10:56 GMT 2015

Powered by FUDForum. Page generated in 0.01780 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software