Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » [check] Problem with check under Helios
[check] Problem with check under Helios [message #642014] Mon, 29 November 2010 14:38 Go to next message
Elhamlaoui Mahmoud is currently offline Elhamlaoui Mahmoud
Messages: 260
Registered: March 2010
Senior Member
Hi,

I tried to make this example working under eclipse helios, http://drop.io/oaw15003, but it doesnt seem to work (it was working on 3.5) any ideas?

thanks
Re: [check] Problem with check under Helios [message #642934 is a reply to message #642014] Fri, 03 December 2010 12:18 Go to previous messageGo to next message
Elhamlaoui Mahmoud is currently offline Elhamlaoui Mahmoud
Messages: 260
Registered: March 2010
Senior Member
Any hints? Crying or Very Sad
Re: [check] Problem with check under Helios [message #642956 is a reply to message #642934] Fri, 03 December 2010 14:03 Go to previous messageGo to next message
Christian Dietrich is currently online Christian Dietrich
Messages: 6305
Registered: July 2009
Senior Member
Hi,

just make sure that the test.check plugin is in bundle state active (it may be in state resolved now). then it will work. so change your launch config to activate the plugin.

~Christian
Re: [check] Problem with check under Helios [message #643170 is a reply to message #642956] Sun, 05 December 2010 16:16 Go to previous messageGo to next message
Elhamlaoui Mahmoud is currently offline Elhamlaoui Mahmoud
Messages: 260
Registered: March 2010
Senior Member
Hi Christian,

I have activated thee plugin by checking it property to be loaded automatically in the manifest file, but without any success, by the way im using eclipse helios version 1 withe org.elipse.typesystem 1.0.1.

thanks a lot
mahmoud


Re: [check] Problem with check under Helios [message #643188 is a reply to message #643170] Sun, 05 December 2010 21:40 Go to previous messageGo to next message
Christian Dietrich is currently online Christian Dietrich
Messages: 6305
Registered: July 2009
Senior Member
Hi,

Setting a property in the manifest file won't solve the problem since you cannot control if the Plugin is activated this way. Check if the Plugin is activated using the OSGi console and activate it manually if Not. This is how i got it running.

~christian
Re: [check] Problem with check under Helios [message #643266 is a reply to message #643188] Mon, 06 December 2010 10:30 Go to previous message
Elhamlaoui Mahmoud is currently offline Elhamlaoui Mahmoud
Messages: 260
Registered: March 2010
Senior Member
Hi Christian,

its working now, the Plug-in wasn't activated, i do it manually and it display the attending result. Very Happy
Thanks

mahmoud
Previous Topic:export an acceleo plugin on .jar
Next Topic:[Acceleo] How to test for empty/null reference?
Goto Forum:
  


Current Time: Fri Sep 19 16:06:06 GMT 2014

Powered by FUDForum. Page generated in 0.11767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software