Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » Dependency resolving error with helios(Dependency resolving error with helios)
Dependency resolving error with helios [message #641599] Fri, 26 November 2010 04:16 Go to next message
Amit  is currently offline Amit
Messages: 1
Registered: November 2010
Junior Member
Trying to install Eclipse IAM Plugin with Helios
Getting following error, so I had to remove Dependency Viewer and Editor from the selection to proceed with the installation.. Any ideas?
Cannot complete the install because of a conflicting dependency.
Software being installed: Eclipse IAM Dependency Viewer 0.11.0.201001181900 (org.eclipse.iam.feature.dependencyviewer.feature.group 0.11.0.201001181900)
Software being installed: Eclipse IAM 0.10.0.201003091836 (org.eclipse.iam.feature.feature.group 0.10.0.201003091836)
Only one of the following can be installed at once:
Eclipse IAM Maven JDT Integration Core (Incubation) 0.10.0.20090627114955616 (org.eclipse.iam.jdt.core 0.10.0.20090627114955616)
Eclipse IAM Maven JDT Integration Core (Incubation) 0.10.0.201003091836 (org.eclipse.iam.jdt.core 0.10.0.201003091836)
Eclipse IAM Maven JDT Integration Core (Incubation) 0.11.0.201001181900 (org.eclipse.iam.jdt.core 0.11.0.201001181900)
Cannot satisfy dependency:
From: Eclipse IAM Dependency Viewer 0.11.0.201001181900 (org.eclipse.iam.feature.dependencyviewer.feature.group 0.11.0.201001181900)
To: org.eclipse.iam.feature.feature.group [0.11.0,1.0.0)
Cannot satisfy dependency:
From: Eclipse IAM 0.10.0.201003091836 (org.eclipse.iam.feature.feature.group 0.10.0.201003091836)
To: org.eclipse.iam.jdt.core [0.10.0.201003091836]
Cannot satisfy dependency:
From: Eclipse IAM 0.11.0.201001181900 (org.eclipse.iam.feature.feature.group 0.11.0.201001181900)
To: org.eclipse.iam.jdt.core [0.11.0,1.0.0)
Re: Dependency resolving error with helios [message #642163 is a reply to message #641599] Tue, 30 November 2010 02:55 Go to previous messageGo to next message
Carlos Sanchez is currently offline Carlos Sanchez
Messages: 114
Registered: July 2009
Senior Member
There's a line saying 0.10 is selected for installation as well as 0.11

> Software being installed: Eclipse IAM 0.10.0.201003091836

maybe you checked the old version too?


On 11/26/10 9:16 AM, Amit wrote:
> Trying to install Eclipse IAM Plugin with Helios
> Getting following error, so I had to remove Dependency Viewer and Editor
> from the selection to proceed with the installation.. Any ideas?
> Cannot complete the install because of a conflicting dependency.
> Software being installed: Eclipse IAM Dependency Viewer
> 0.11.0.201001181900
> (org.eclipse.iam.feature.dependencyviewer.feature.group
> 0.11.0.201001181900)
> Software being installed: Eclipse IAM 0.10.0.201003091836
> (org.eclipse.iam.feature.feature.group 0.10.0.201003091836)
> Only one of the following can be installed at once: Eclipse IAM Maven
> JDT Integration Core (Incubation) 0.10.0.20090627114955616
> (org.eclipse.iam.jdt.core 0.10.0.20090627114955616)
> Eclipse IAM Maven JDT Integration Core (Incubation) 0.10.0.201003091836
> (org.eclipse.iam.jdt.core 0.10.0.201003091836)
> Eclipse IAM Maven JDT Integration Core (Incubation) 0.11.0.201001181900
> (org.eclipse.iam.jdt.core 0.11.0.201001181900)
> Cannot satisfy dependency:
> From: Eclipse IAM Dependency Viewer 0.11.0.201001181900
> (org.eclipse.iam.feature.dependencyviewer.feature.group
> 0.11.0.201001181900)
> To: org.eclipse.iam.feature.feature.group [0.11.0,1.0.0)
> Cannot satisfy dependency:
> From: Eclipse IAM 0.10.0.201003091836
> (org.eclipse.iam.feature.feature.group 0.10.0.201003091836)
> To: org.eclipse.iam.jdt.core [0.10.0.201003091836]
> Cannot satisfy dependency:
> From: Eclipse IAM 0.11.0.201001181900
> (org.eclipse.iam.feature.feature.group 0.11.0.201001181900)
> To: org.eclipse.iam.jdt.core [0.11.0,1.0.0)
Re: Dependency resolving error with helios [message #668681 is a reply to message #641599] Fri, 06 May 2011 13:01 Go to previous messageGo to next message
D. Alvarado is currently offline D. Alvarado
Messages: 91
Registered: July 2009
Member
Hi,

In order to install the Eclipse IAM plugin, what URL did you use in your Install Software Updates screen?

I'm trying to install/download it, but not having success finding the URL. Thanks, - Dave
Re: Dependency resolving error with helios [message #724418 is a reply to message #668681] Mon, 12 September 2011 06:11 Go to previous messageGo to next message
Pier  agn is currently offline Pier agn
Messages: 2
Registered: September 2011
Junior Member
hi, using this addresse "q4e.googlecode.com/svn/trunk/updatesite-iam/"
i succed to install on 2 computer, but on another that make 3 days i'm tring and i always have the same error :
Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse IAM Buckminster Integration 0.10.0.201003091836 (org.eclipse.iam.feature.buckminster.feature.group 0.10.0.201003091836)

[Updated on: Mon, 12 September 2011 06:11]

Report message to a moderator

Re: Dependency resolving error with helios [message #724421 is a reply to message #724418] Mon, 12 September 2011 06:19 Go to previous message
Pier  agn is currently offline Pier agn
Messages: 2
Registered: September 2011
Junior Member
using that adresse that work
download.eclipse.org/technology/m2e/releases
Previous Topic:Problem installing IAM in Eclipse Indigo
Next Topic:Please give me any link or steps for configuring Maven with Eclipse
Goto Forum:
  


Current Time: Wed Jul 30 07:21:54 EDT 2014

Powered by FUDForum. Page generated in 0.01944 seconds