Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » i can't use perlipse 0.9.8
icon8.gif  i can't use perlipse 0.9.8 [message #641445] Thu, 25 November 2010 14:08 Go to next message
badcitizen  is currently offline badcitizen
Messages: 2
Registered: April 2010
Junior Member
my computer use helios and dltk2.0 and installed the perlipse 0.9.8 .
when open the perl file, eclipse show that coud not open the edit.
when i create the perlipse project, eclipse show "problem opening wizard" and the detail as following: "The selected wizard could not be started.
Plug-in "org.perlipse.ui" was unable to instantiate class "org.perlipse.internal.ui.wizards.PerlProjectWizard".
class org.perlipse.internal.ui.wizards.PerlProjectWizard$2 overrides final method getPreferenceStore.()Lorg/eclipse/jface/preference/IPreferen ceStore; "
Re: i can't use perlipse 0.9.8 [message #641569 is a reply to message #641445] Fri, 26 November 2010 07:05 Go to previous message
Alex Panchenko is currently offline Alex Panchenko
Messages: 342
Registered: July 2009
Senior Member
Hello,

For perlipse 0.9.8 you should use DLTK 1.0M4
(as it was released about 2 years ago)

The task about migration to the latest DLTK is already filed at http://code.google.com/p/perlipse/issues/detail?id=22

Regards,
Alex
Previous Topic:[BUILD] I-I201011251147-201011251147
Next Topic:Spell checking
Goto Forum:
  


Current Time: Thu Oct 02 12:42:35 GMT 2014

Powered by FUDForum. Page generated in 0.01583 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software