Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Installing WTP and Prerequisites(I Don't Understand Why After Accepting The License Agreement, The "Next" Button Still Stays Greyed-out)
Installing WTP and Prerequisites [message #640721] Mon, 22 November 2010 22:03 Go to next message
dGlobal  is currently offline dGlobal
Messages: 16
Registered: January 2010
Junior Member
Can someone please point me in the right direction as to what I am doing wrong that I can't seem to get the "Next" button active.

I have spent countless hours trying figure out why trying to install WTP and related Prerequisites, at point where I am prompted to accept the license agreement, and i did, the "Next" button still stays greyed-out and so unable to move onto the next level of the installation process. Someone please help me ASAP. I am on Mac OS X 10.6.4

dGlobal

[Updated on: Mon, 22 November 2010 22:05]

Report message to a moderator

Re: Installing WTP and Prerequisites [message #642630 is a reply to message #640721] Thu, 02 December 2010 05:03 Go to previous message
David Williams is currently offline David Williams
Messages: 176
Registered: July 2009
Senior Member
On 11/22/2010 5:03 PM, dGlobal wrote:
> Can someone please point me in the right direction as to what I am doing
> wrong that I can't seem to get the "Next" button active.
> I have spent countless hours trying figure out why trying to install WTP
> and related Prerequisites, at point where I am prompted to accept the
> license agreement, and i did, the "Next" button still stays greyed-out
> and so unable to move onto the next level of the installation process.
> Someone please help me ASAP. I am on Mac OS X 10.6.4
>
> Sal
>

I've never heard of this problem before and have no idea what might be
wrong. Anything in log? There's probably some exception occurring that
prevents progress. Additionally, you might try adding -debug -console to
your startup "shortcut" and see if anything is printed in that log ...
but 95% of time is same that that would to be printed in .log error file
(in .metadata direcotry) but having the console window open you can
sometimes tell exactly when it happens (e.g. when license dialog
displayed, or when check box clicked). If you find some mysterious
exceptions, please open a bug with details and (probably) copies of your
"configuration" ... available from Help About box.
Previous Topic:WSDL + SOAP12 and Eclipse WSDL editor problem
Next Topic:a encoding problem with wtp in helios
Goto Forum:
  


Current Time: Sun Oct 26 07:50:23 GMT 2014

Powered by FUDForum. Page generated in 0.01942 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software