Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Eclipse - Cannot create a Tomcat 6.0 Server
Eclipse - Cannot create a Tomcat 6.0 Server [message #639000] Sun, 14 November 2010 15:15 Go to next message
Magnus is currently offline Magnus
Messages: 6
Registered: July 2009
Junior Member
Hi,

I have a fresh installation of my system, and I am not able to create a
tomcat 6.0 server in eclipse:

File -> New -> Other -> Server -> Server:

If I choose "Tomcat v6.0 Server", the field "Server name" is empty and I
cannot edit it. So I cannot complete the dialog.

If I choose another Tomcat version, the field is filled.

I have made also an entry in Window -> Preferences -> Server -> Runtime:
Apache Tomcat v6.0, with installation directory and Workbench default JRE.

My system:
- Debian Lenny, amd64
- Eclipse 3.6
- Tomcat 6.0.29

Please help!

Thanks!
Magnus
Re: Eclipse - Cannot create a Tomcat 6.0 Server [message #639542 is a reply to message #639000] Tue, 16 November 2010 20:36 Go to previous message
Angel Vera is currently offline Angel Vera
Messages: 63
Registered: July 2009
Member

Did you take a look to the .log inside of your workspace?

Regards,
--
Angel Vera
WTP Server Tools Developer
Previous Topic:shared native library
Next Topic:Where can we find documentation on how eclipse J2EE server project publish?
Goto Forum:
  


Current Time: Fri Oct 24 14:53:27 GMT 2014

Powered by FUDForum. Page generated in 0.02344 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software