Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Win7, Axis2 1.5, Tomcat 6, Web services(Problem in creating bottom up web services)
Win7, Axis2 1.5, Tomcat 6, Web services [message #638281] Wed, 10 November 2010 11:57 Go to next message
kameetaj  is currently offline kameetaj
Messages: 2
Registered: November 2010
Junior Member
I have win7 Operating System
,Eclipse Galileo
,Tomcat 6.0.29 and Axis2 1.5.1 (both have separate directories).

I have put axis2.war file in Tomcat\webapps folder
I have extracted the Axis2 1.5.1 (binary folder) separately in a different location.

I want to create web services using Bottom up Web Services tutorial by Eclipse.

In Eclipse Galileo I have given path of Tomcat Server 6.0
and
Axis2 Preferences to Axis2 1.5.1 (binary) folder which is separate one.

Should I give the path of Axis2 Preferences to the axis2.war file in Tomcat?

Is there any compatibility issue?

I am not able to create web services plz help.

Many thanks,
Kamran

ps. I have done this full access permision thing also.



Re: Win7, Axis2 1.5, Tomcat 6, Web services [message #638305 is a reply to message #638281] Wed, 10 November 2010 13:19 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1287
Registered: July 2009
Senior Member
On 11/10/2010 11:57 AM, kameetaj wrote:
> I have win7 Operating System
> ,Eclipse Galileo
> ,Tomcat 6.0.29 and Axis2 1.5.1 (both have separate directories).
>
> I have put axis2.war file in Tomcat\webapps folder
> I have extracted the Axis2 1.5.1 (binary folder) separately in a
> different location.
>
> I want to create web services using Bottom up Web Services tutorial by
> Eclipse.
>
> In Eclipse Galileo I have given path of Tomcat Server 6.0
> and
> Axis2 Preferences to Axis2 1.5.1 (binary) folder which is separate one.
>
> Should I give the path of Axis2 Preferences to the axis2.war file in
> Tomcat?
>
> Is there any compatibility issue?
>
> I am not able to create web services plz help.
>
> Many thanks,
> Kamran
>
> ps. I have done this full access permision thing also.
>
>
>
>

See the Tomcat FAQ[1] for information about how the Tomcat support in
WTP is implemented. It may help explain why Tomcat is behaving
differently from what you expect.

Cheers,
Larry

[1] http://wiki.eclipse.org/WTP_Tomcat_FAQ
Previous Topic:Getting web service operations and types
Next Topic:JSDT or Aptana or MyEclipse ?
Goto Forum:
  


Current Time: Wed Apr 23 02:58:44 EDT 2014

Powered by FUDForum. Page generated in 0.01501 seconds