Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Headless test report(the report file shows nothing)
Headless test report [message #636092] Fri, 29 October 2010 09:39 Go to next message
toni  is currently offline toni
Messages: 8
Registered: October 2010
Junior Member
Sorry, I've solved my problem. CLOSED! Very Happy

[Updated on: Fri, 29 October 2010 10:30]

Report message to a moderator

Re: Headless test report [message #636158 is a reply to message #636092] Fri, 29 October 2010 13:11 Go to previous message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
Did you get the xml outout reports ? If you did get the xml output
reports, then this target<http://goo.gl/wv9y> shows you how to generate
the report and fail the build if the tests failed.

--
Ketan
ketan.padegaonkar.name | eclipse.org/swtbot | @ketanpkr

On 10/29/10 2:40 AM, toni wrote:
> Hi Ketan and Everybody,
>
> I used ant to execute my headless test cases, the application was
> launched and the test went well. The report files were generated but
> (hmtl file) showed nothing, it showed no test case had been executed).
> Any mistake recommend?
>
> Thanks,
> Toni
Previous Topic:Help with ANT [ Tutorial-Video ]
Next Topic:Howto: SWTHelloWorld with SWTBot?
Goto Forum:
  


Current Time: Wed Oct 01 10:23:36 GMT 2014

Powered by FUDForum. Page generated in 0.01557 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software