Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem integrating Apache Tomcat to Eclipse
Problem integrating Apache Tomcat to Eclipse [message #634878] Sun, 24 October 2010 19:24 Go to next message
Tim  is currently offline Tim Friend
Messages: 1
Registered: October 2010
Junior Member
Hello guys, I am trying to get into servletdevelopment with Eclipse.
I am trying to learn it by following a tutorial but i am facing the problem that i cannot select my tomcat runtime somehow and i dont know why. There should be a list saying 'new server runtime' where i could select the apache but there is nothing just the j2ee runtime and nothing more.

Here is a screenshot of the problem, i hope you guys can help me since i can not figure it out myself!

http://img163.imageshack.us/img163/8085/unbenanntjch.png

Tim
Re: Problem integrating Apache Tomcat to Eclipse [message #634888 is a reply to message #634878] Sun, 24 October 2010 21:43 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3268
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2010.10.24 13:24, Tim wrote:
> Hello guys, I am trying to get into servletdevelopment with Eclipse.
> I am trying to learn it by following a tutorial but i am facing the
> problem that i cannot select my tomcat runtime somehow and i dont know
> why. There should be a list saying 'new server runtime' where i could
> select the apache but there is nothing just the j2ee runtime and nothing
> more.
>
> Here is a screenshot of the problem, i hope you guys can help me since i
> can not figure it out myself!
>
> http://img163.imageshack.us/img163/8085/unbenanntjch.png
>
> Tim

I can offer this set-up article:

http://www.javahotchocolate.com/tutorials/eclipse-summary.ht ml
Previous Topic:Class files not being displayed under ImportedClasses in web project
Next Topic:eclipse can not format the html file
Goto Forum:
  


Current Time: Sun Dec 21 09:57:11 GMT 2014

Powered by FUDForum. Page generated in 0.02677 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software