Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » P2 » Package installs, but doesn't configure
Package installs, but doesn't configure [message #633908] Tue, 19 October 2010 19:05
Peter Drake is currently offline Peter Drake
Messages: 7
Registered: October 2010
Junior Member
I'm trying to install the EclEmma code coverage package. It claims to be installed, but has not been configured. The EclEmma folks seem to think the problem is here:

"I don't think I can help here as long as EclEmma bundles do
not show up. You find help on the the p2 forum -- p2 is the technology behind
Eclipse' plug-in installation mechanism."

The full story is here:

https://sourceforge.net/projects/eclemma/forums/forum/614870 /topic/2895875
Previous Topic:how do I configure bundle pools
Next Topic:signatureFile error when installing sdk during headless build
Goto Forum:
  


Current Time: Sat Oct 25 04:18:35 GMT 2014

Powered by FUDForum. Page generated in 0.03381 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software