Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » "Run as SWTBot Test" missing
"Run as SWTBot Test" missing [message #633777] Tue, 19 October 2010 12:31 Go to next message
Marko Tomljenovic is currently offline Marko TomljenovicFriend
Messages: 62
Registered: July 2009
Member
In older release of SWTbot there was the plugin org.eclipse.swtbot.ui that contained a special launch group for running SWTBot tests.

I upgraded to build 595. This functionality is gone now!
Is this an accident or was this planed like that?

Greets Marko
Re: "Run as SWTBot Test" missing [message #633783 is a reply to message #633777] Tue, 19 October 2010 12:56 Go to previous messageGo to next message
Marko Tomljenovic is currently offline Marko TomljenovicFriend
Messages: 62
Registered: July 2009
Member
PS
I did not use the update site but the direct downloads of the features/plugins.
It looks like this plugin is missing in those download packages.

Greets Marko
Re: "Run as SWTBot Test" missing [message #633878 is a reply to message #633777] Tue, 19 October 2010 16:10 Go to previous message
Ketan Padegaonkar is currently offline Ketan PadegaonkarFriend
Messages: 873
Registered: July 2009
Senior Member
On 10/19/10 5:31 AM, Marko Tomljenovic wrote:
> In older release of SWTbot there was the plugin org.eclipse.swtbot.ui
> that contained a special launch group for running SWTBot tests.
>
> I upgraded to build 595. This functionality is gone now!
> Is this an accident or was this planed like that?
>
> Greets Marko

Thanks for pointing out. This download was only available via the update
site.

I've added a link to the "SWTBot IDE Features" from the downloads page,
so you can grab the plugin from there.

Thanks!

--
Ketan
ketan.padegaonkar.name | eclipse.org/swtbot | @ketanpkr
Previous Topic:formatter option does not allow test cases to run
Next Topic:Is SWTBot working on Win7 64Bit?
Goto Forum:
  


Current Time: Fri Dec 19 00:04:13 GMT 2014

Powered by FUDForum. Page generated in 0.01764 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software