Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » XDebug a Webproject
XDebug a Webproject [message #633566] Mon, 18 October 2010 12:37 Go to next message
Anon Coward is currently offline Anon Coward
Messages: 1
Registered: October 2010
Junior Member
I expirience a weird behaviour: I have set up debugging with XDebug properly and I was able to debug my code as expected. But now, for no apparent reason to me, when I Debug a web project *nothing* happens. Debugging as a script works still as expected. I see this behaviour, no matter if I use an external web browser or the internal one.
The only hint I have is that shortly before this happended, the Usage data collector came up. I declined, because I had no web access at this time and uploading the data would have failed anyway.

Any hints how I can track this down?
Re: XDebug a Webproject [message #633983 is a reply to message #633566] Wed, 20 October 2010 07:33 Go to previous message
Eclipse User
Originally posted by: dkel50.hotremovemail.com

Get an xdebug log is always the first step to determining the problem.
See the PDT 2.0 XDebug Guide on http://www.eclipse.org/pdt/docs.php
for more info.

Dave



On 18/10/2010 13:37, Anon Coward wrote:
> I expirience a weird behaviour: I have set up debugging with XDebug
> properly and I was able to debug my code as expected. But now, for no
> apparent reason to me, when I Debug a web project *nothing* happens.
> Debugging as a script works still as expected. I see this behaviour, no
> matter if I use an external web browser or the internal one.
> The only hint I have is that shortly before this happended, the Usage
> data collector came up. I declined, because I had no web access at this
> time and uploading the data would have failed anyway.
>
> Any hints how I can track this down?
Previous Topic:It's possible to debug remote site ( files on the FTP )
Next Topic:[Newbie] Builder problem
Goto Forum:
  


Current Time: Fri Sep 19 17:58:11 GMT 2014

Powered by FUDForum. Page generated in 0.02767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software