Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » ≤ , ≥ and ≠ not printing in pdf( ≤ , ≥ and ≠ not printing in pdf)
≤ , ≥ and ≠ not printing in pdf [message #632043] Mon, 11 October 2010 10:48 Go to next message
srikanth Mising name is currently offline srikanth Mising name
Messages: 38
Registered: July 2010
Member
Hello Eveyone,

I have a simple rpt design with one dynamic text.I have assigned the text the value as ">, <, ≤ ,≥".The report generates fine in doc and the html format but When I view the Report as pdf, the '≤' and '≥' symbols do not does not show up..

Any Suggestions would be of great help...

Regards,
Srikanth


[Updated on: Mon, 11 October 2010 10:53]

Report message to a moderator

Re: ≤ , ≥ and ≠ not printing in pdf [message #632048 is a reply to message #632043] Mon, 11 October 2010 11:15 Go to previous messageGo to next message
Richard A. Polunsky is currently offline Richard A. Polunsky
Messages: 199
Registered: July 2009
Location: Houston TX
Senior Member

That will be a matter of the font you have chosen - check on the board for how to get that font used by your PDF emitter.
Re: ≤ , ≥ and ≠ not printing in pdf [message #632246 is a reply to message #632048] Tue, 12 October 2010 09:28 Go to previous messageGo to next message
srikanth Mising name is currently offline srikanth Mising name
Messages: 38
Registered: July 2010
Member
Hi Richard,

The fonts are being referred from a file fontsConfig.xml

Regards,
Srikanth
Re: ≤ , ≥ and ≠ not printing in pdf [message #632292 is a reply to message #632043] Tue, 12 October 2010 13:24 Go to previous messageGo to next message
Richard A. Polunsky is currently offline Richard A. Polunsky
Messages: 199
Registered: July 2009
Location: Houston TX
Senior Member

Someone else will have to follow up on this. It's outside my background.
Re: ≤ , ≥ and ≠ not printing in pdf [message #632331 is a reply to message #632292] Tue, 12 October 2010 15:02 Go to previous message
srikanth Mising name is currently offline srikanth Mising name
Messages: 38
Registered: July 2010
Member
I had install the east indian fonts for the adobe.. Now the report is coming fine.. Issue resolved... Smile

[Updated on: Tue, 12 October 2010 15:02]

Report message to a moderator

Previous Topic:Printing report
Next Topic:Distinct on XML Data Source
Goto Forum:
  


Current Time: Sun Oct 26 03:52:44 GMT 2014

Powered by FUDForum. Page generated in 0.01836 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software