Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse RT (runtime) » http preview server error on launch(http preview server launch)
http preview server error on launch [message #630842] Tue, 05 October 2010 09:15 Go to next message
gjames is currently offline gjames
Messages: 6
Registered: April 2010
Location: indiana
Junior Member
When I launch the HTTP Preview server I'm getting an error: Could not find JRE executable.

Can someone explain how to fix this?


These are the error details:
_____________________
eclipse.buildId=
java.version=1.6.0_20
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86, WS=carbon, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product -keyring /Users/gmindiana/.eclipse_keyring -showlocation
Command-line arguments: -os macosx -ws carbon -arch x86 -product org.eclipse.epp.package.jee.product -keyring /Users/gmindiana/.eclipse_keyring -showlocation


Error
Sun Oct 03 08:25:00 EDT 2010
Could not find JRE executable
org.eclipse.wst.server.preview.adapter
__________________

Thank you.
Re: http preview server error on launch [message #660603 is a reply to message #630842] Sat, 19 March 2011 20:23 Go to previous message
No real name is currently offline No real name
Messages: 1
Registered: March 2011
Junior Member
Have you figured this out? I'm having the same problem.
Previous Topic:Eclipse RT Jetty Starter Kit updates
Next Topic:Issue accesing a JAR file inside a plugin
Goto Forum:
  


Current Time: Thu Oct 23 05:50:32 GMT 2014

Powered by FUDForum. Page generated in 0.01557 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software