Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Window icon
Window icon [message #628792] Fri, 24 September 2010 07:50 Go to next message
msultakov  is currently offline msultakov
Messages: 6
Registered: September 2010
Junior Member
Hello to everyone! I've got a problem with setting an icon for a window in the e4 RCP application. There is a trimmed window, for which I set Icon URI property, but it doesn't seem to be working.
I also tried setting an icon via plugin.xml, but I failed either. Could you, please, help me with this matter?
Re: Window icon [message #630020 is a reply to message #628792] Thu, 30 September 2010 12:19 Go to previous messageGo to next message
Remy Suen is currently offline Remy Suen
Messages: 462
Registered: July 2009
Senior Member
msultakov wrote on Fri, 24 September 2010 03:50
HThere is a trimmed window, for which I set Icon URI property, but it doesn't seem to be working.

Does the icon show up properly if you use it for parts in a part stack? If yes, please open a bug.
Re: Window icon [message #630032 is a reply to message #630020] Thu, 30 September 2010 12:49 Go to previous message
msultakov  is currently offline msultakov
Messages: 6
Registered: September 2010
Junior Member
Remy Suen wrote on Thu, 30 September 2010 08:19

Does the icon show up properly if you use it for parts in a part stack? If yes, please open a bug.

It does work.
Unfortunately, I have some troubles trying to log in while opening a new bug :/ So, I cannot create it right now.
Previous Topic:[XWT] Custom Widgets & Databinding
Next Topic:How to create a dynamic menu ?
Goto Forum:
  


Current Time: Sun Sep 21 10:23:18 GMT 2014

Powered by FUDForum. Page generated in 0.02182 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software