Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » UML 2.0.0 metamodel to UML 2.1.0 metamodel
UML 2.0.0 metamodel to UML 2.1.0 metamodel [message #628555] Thu, 22 July 2010 14:10
Alex Boyko is currently offline Alex Boyko
Messages: 200
Registered: July 2009
Senior Member
I noticed that there is no migration support to forward migrate 2.0.0 metamodel UML model to 2.1.0 meta-model. Does that mean that it's not needed or it's simply missing?

Thanks!

Cheers,
Alex
Previous Topic:EMF bidirectional validation failing
Next Topic:UML 2.0.0 metamodel to UML 2.1.0 metamodel
Goto Forum:
  


Current Time: Thu Aug 28 01:23:32 EDT 2014

Powered by FUDForum. Page generated in 0.29336 seconds