Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Could not update Mylyn weekly on Eclipse 3.5 (m3)
Could not update Mylyn weekly on Eclipse 3.5 (m3) [message #63138] Mon, 08 December 2008 21:48 Go to next message
Gilberto Olimpio is currently offline Gilberto OlimpioFriend
Messages: 4
Registered: July 2009
Junior Member
Mylyn weekly build was supposed to be compatible with Eclipse 3.5, but I
can't upgrade to the last build.

Are someone else having the same problem ?

---------
The error message:
Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800].
---------

There is a dependency to an Eclipse 3.4.1 plug-in, on Eclipse 3.5 the
plug-in required by Mylyn have a different version:
org.eclipse.ltk.core.refactoring_3.4.100.v20081027-1300.jar
Re: Could not update Mylyn weekly on Eclipse 3.5 (m3) [message #63181 is a reply to message #63138] Mon, 08 December 2008 23:47 Go to previous message
Steffen Pingel is currently offline Steffen PingelFriend
Messages: 706
Registered: July 2009
Senior Member
Mylyn itself does not specify a dependency on (D)LTK. Check if you have the
Mylyn integration for DLTK installed. It may specify a dependency on Mylyn
3.0 whereas the Mylyn weekly site now serves 3.1 builds.

Steffen


Gilberto Olimpio wrote:

> Mylyn weekly build was supposed to be compatible with Eclipse 3.5, but I
> can't upgrade to the last build.
>
> Are someone else having the same problem ?
>
> ---------
> The error message:
> Cannot complete the request. See the details.
> Cannot find a solution satisfying the following requirements
> org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800].
> ---------
>
> There is a dependency to an Eclipse 3.4.1 plug-in, on Eclipse 3.5 the
> plug-in required by Mylyn have a different version:
> org.eclipse.ltk.core.refactoring_3.4.100.v20081027-1300.jar
Re: Could not update Mylyn weekly on Eclipse 3.5 (m3) [message #595333 is a reply to message #63138] Mon, 08 December 2008 23:47 Go to previous message
Steffen Pingel is currently offline Steffen PingelFriend
Messages: 706
Registered: July 2009
Senior Member
Mylyn itself does not specify a dependency on (D)LTK. Check if you have the
Mylyn integration for DLTK installed. It may specify a dependency on Mylyn
3.0 whereas the Mylyn weekly site now serves 3.1 builds.

Steffen


Gilberto Olimpio wrote:

> Mylyn weekly build was supposed to be compatible with Eclipse 3.5, but I
> can't upgrade to the last build.
>
> Are someone else having the same problem ?
>
> ---------
> The error message:
> Cannot complete the request. See the details.
> Cannot find a solution satisfying the following requirements
> org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800].
> ---------
>
> There is a dependency to an Eclipse 3.4.1 plug-in, on Eclipse 3.5 the
> plug-in required by Mylyn have a different version:
> org.eclipse.ltk.core.refactoring_3.4.100.v20081027-1300.jar
Previous Topic:Could not update Mylyn weekly on Eclipse 3.5 (m3)
Next Topic:Mylyn/Bugzilla Headless Usage
Goto Forum:
  


Current Time: Fri Nov 28 00:43:59 GMT 2014

Powered by FUDForum. Page generated in 0.02454 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software