Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Problem installing uml plug-in via update manager
Problem installing uml plug-in via update manager [message #623709] Thu, 07 May 2009 08:22
Geri Grolinger is currently offline Geri Grolinger
Messages: 6
Registered: July 2009
Junior Member
Hi,

I am trying to install the uml2 plug in via the update manager and I have
a the following 'unsatisfied dependency' problem (this is jsut a part of
my Details view):
----
Cannot complete the request. See the details.
Unsatisfied dependency: [org.eclipse.uml2.diagram.feature.group
0.9.0.v200903192032] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.diagram.ui .properties/0.0.0
Unsatisfied dependency: [org.eclipse.uml2.diagram.feature.group
0.9.0.v200903192032] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.gmf.runtime.draw2d.ui/ 0.0.0
----
I am using the Glassfish Tools Bundle for Eclipse.
I added the MDT Update site in my Eclipse Update Manager and from MDT
UML2TOOLs SDK, I tried to install UML2Diagramming and UML2 Tools. Is there
something I should have installed before installing these two?

Also, I'd like to ask if these two plug ins suffice for my purposes - I
only want to generate diagrams from an existing Java code?

Thanks a lot!

Geri
Previous Topic:ValueSpecificationAction and edges in ActivityDiagrams
Next Topic:Drag'n drop classes or associations onto class diagram
Goto Forum:
  


Current Time: Thu Oct 02 12:33:02 GMT 2014

Powered by FUDForum. Page generated in 0.02446 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software