Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » plugins needed for standalone help in eclipse 3.5
plugins needed for standalone help in eclipse 3.5 [message #623568] Mon, 05 October 2009 17:20
drew frantz is currently offline drew frantzFriend
Messages: 340
Registered: July 2009
Senior Member
In the help doc for eclipse 3.5 the section on standalone help no longer
lists the plugins required to use stadalone help. I am trying to update our
custom build system with the correct plugins for the help, but I cannot
figure out which plugins I need. In eclipse 3.3 the following was the list,
and beleive for 3.5 tomcat was replaced by Jetty so my lists is now out of
date.

List of plugins required for standalone help in eclipse 3.3
org.apache.lucene
org.eclipse.help
org.eclipse.help.appserver
org.eclipse.help.base
org.eclipse.help.ui
org.eclipse.help.webapp
org.eclipse.tomcat
org.eclipse.ui.forms
Previous Topic:"Unable to open web browser on {0}" (3.4/Solaris x86/64)
Next Topic:plugins needed for standalone help in eclipse 3.5
Goto Forum:
  


Current Time: Mon Nov 24 08:15:59 GMT 2014

Powered by FUDForum. Page generated in 0.01950 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software