Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » uml2tools 0.9.0M2 requirements
uml2tools 0.9.0M2 requirements [message #623082] Fri, 31 October 2008 22:20
Jörg von  Frantzius is currently offline Jörg von FrantziusFriend
Messages: 20
Registered: July 2009
Junior Member
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<body bgcolor="#ffffff" text="#000000">
I downloaded the modeling package of eclipse 3.4.1 and tried to install
uml2tools 0.9.0M2 from the MDT update site. Unfortunately, update
manager (p2) it tells me:<br>
<blockquote>Cannot find a solution satisfying the following
requirements Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.5.0,4. 0.0)]. <br>
Now does uml2tools really require eclipse 3.5.0 by itself, or through
one of its dependencies? I may also have just messed up my installation
by installing some available updates, though.<br>
Previous Topic:[Announce] MDT UML2TOOLS 0.9.0M2 is available
Next Topic:Hi, is it possible for the UML2 tool to ouput diagrams in a format which can be integrated into Late
Goto Forum:

Current Time: Fri Oct 09 12:18:28 GMT 2015

Powered by FUDForum. Page generated in 0.01724 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software