Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Ganymede infocenter deployment with Apache HTTPD and Tomcat
Ganymede infocenter deployment with Apache HTTPD and Tomcat [message #622771] Mon, 12 January 2009 03:10
Mrinal Kanti MahatoFriend
Messages: 11
Registered: July 2009
Junior Member
Hi,

I want to know if anyone has successfully deployed the eclipse help webapp
on Tomcat where both Tomcat and Apache httpd share the same folders for
document root.

I am getting the error from httpd: "The requested URL
/topic/org.eclipse.help.base/doc/help_home.html was not found on this
server.". In addition to this, the images are not loaded properly.

This is when I try to deploy the help webapp on my shared hosting server
which provides tomcat hosting, but unfortunately, the tomcat shares the
document root with the httpd.

This however works fine on standalone tomcat (i.e. without httpd) on my
desktop.

I am using Eclipse Ganymede and the instructions I followed are from:

http://help.eclipse.org/ganymede/topic/org.eclipse.platform. doc.isv/guide/ua_help_war.htm

You can see the error messages on http://www.araneidae.info/

Any hints on getting this working would be much appreciated.

Thanks in advance,
Mrinal
Previous Topic:Print selected topic and subtopics uses server URL for pictures/CSS
Next Topic:Ganymede infocenter deployment with Apache HTTPD and Tomcat
Goto Forum:
  


Current Time: Thu Dec 18 21:57:39 GMT 2014

Powered by FUDForum. Page generated in 0.01517 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software