Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Communications Framework (ECF) » Problem with ECF update site
Problem with ECF update site [message #621834] Fri, 14 March 2008 20:31 Go to next message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2327
Registered: July 2009
Senior Member
I tried installing from the 2.0 update site,
http://download.eclipse.org/technology/ecf/2.0/updateSite but
encountered a problem.
When starting the Update Manager (via Help > Software Updates > Find and
Install) the default options on the dialog include the checkbox "Ignore
features no applicable to this environment." I created the ECF 2.0
remote site, selected it, and clicked Next. However, the only feature
that showed up was the ECF Application one, and when I selected it it
complained that org.eclipse.ecf plugin was required.
I tried again, this time un-checking the "Ignore features no applicable
to this environment" option; that time, both ECF features showed up.

I'm using Eclipse 3.3.0

Has this been reported? Can anyone else reproduce it?

Eric
Re: Problem with ECF update site [message #621835 is a reply to message #621834] Fri, 14 March 2008 21:59 Go to previous message
Scott Lewis is currently offline Scott Lewis
Messages: 971
Registered: July 2009
Senior Member
Hi Eric,

Eric Rizzo wrote:
> I tried installing from the 2.0 update site,
> http://download.eclipse.org/technology/ecf/2.0/updateSite but
> encountered a problem.
> When starting the Update Manager (via Help > Software Updates > Find and
> Install) the default options on the dialog include the checkbox "Ignore
> features no applicable to this environment." I created the ECF 2.0
> remote site, selected it, and clicked Next. However, the only feature
> that showed up was the ECF Application one, and when I selected it it
> complained that org.eclipse.ecf plugin was required.
> I tried again, this time un-checking the "Ignore features no applicable
> to this environment" option; that time, both ECF features showed up.
>
> I'm using Eclipse 3.3.0
>
> Has this been reported?


Not that I've seen until now.


Can anyone else reproduce it?

I haven't been able to so far. I did test the update site install on
eclipse 3.3.2 previously and it seemed OK. Hmmm...I don't know.

I am going to do another 2.0 integration build (2.0.0M5d) either today
(Friday) or tomorrow (Saturday) in preparation for EclipseCon. I will
take a look at the core and example feature.xml and test install again
with eclipse 3.3.2

Thanks,

Scott





>
> Eric
Previous Topic:Reminder: ECF conference call 3/13/2008 12:30 pacific time (1930 UTC)
Next Topic:ECF 2.0.0M5d and integration builds
Goto Forum:
  


Current Time: Thu Oct 30 16:41:33 GMT 2014

Powered by FUDForum. Page generated in 0.01638 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software