Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [GEMS] installation problems
[GEMS] installation problems [message #621669] Fri, 29 August 2008 09:09
Hauke Fuhrmann is currently offline Hauke Fuhrmann
Messages: 324
Registered: July 2009
Senior Member
Hi there,

I tried to install GEMS RC4 into my Eclipse 3.4 installation (Modeling
Distribution, including all EMF, GEF stuff).

Unfortunately GEMS does not seem to be active:
- Threw all gems jars into the dropins folder: no gems loaded
- Threw all gems jars into the plugins folder: no gems loaded

The Eclipse log (even with debug option) does not show any problems. The
plugin registry does not show any gmt-plugins available. I was
suspecting that some dependencies might not be fulfilled. However I
don't know how to find out if there is no such error message or
information about that.
Now I rather think the plugins are simply not recognized by Eclipse. How
could this be the case? and how to debug this?

Will there be a real update-site for GEMS in the near future? Would be
much easer if the Eclipse updater could handle these things...

Cheers,
Hauke
Previous Topic:[GEMS] installation problems
Next Topic:[MOFScript]How to write this loop in MOFScript
Goto Forum:
  


Current Time: Sat Oct 25 02:57:12 GMT 2014

Powered by FUDForum. Page generated in 0.02306 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software