Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Re: Help plugin functions in 3.3, but not in 3.4
Re: Help plugin functions in 3.3, but not in 3.4 [message #619864] Wed, 10 September 2008 16:43
Eclipse User
Originally posted by: nospam_kowalskilee.gmail.com

Hi James,

The best newsgroup would be eclipse.platform.ua. I'm adding that
newsgroup to this thread.

Can you describe more about how you are adding the help plug-in to
Eclipse 3.3 and 3.4?

Yes, things have changed between the two versions. In Eclipse 3.4, the
method for providing plug-ins has changed. You can't simply add a new
plug-in to the plugins directory any more. There is a "dropins"
directory into which you can drop plug-ins. Sometimes you have to use
the -clean parameter on startup to ensure that Eclipse recognizes to
check the dropins directory.

Did you create your help plug-in with PDE or some other tool?

Best regards,
Lee Anne

James Hurrell wrote:
> I'm hoping this is the right group, please tell me if not!
>
> I need to intergrate a simple Help plugin into both Eclipse 3.3 and 3.4.
> My test plugin functions correctly in version 3.3, but does not show up
> in version 3.4.
>
> Has something changed between the two versions?
>
> Thanks.
>
> James Hurrell
Previous Topic:Something missing?: 3.4 minimal standalone help system instructions
Next Topic:Re: Help plugin functions in 3.3, but not in 3.4
Goto Forum:
  


Current Time: Fri Jul 25 16:48:16 EDT 2014

Powered by FUDForum. Page generated in 0.05363 seconds