Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Installing VE in Eclipse 3.4.2?
Installing VE in Eclipse 3.4.2? [message #618422] Wed, 11 August 2010 12:28
David Gibbs is currently offline David Gibbs
Messages: 11
Registered: July 2009
Location: Chicago, IL
Junior Member

Can anyone help me get VE installed in an Eclipse 3.4.2 instance?

PLEASE do not tell me to upgrade to a newer version of Eclipse, as this is not an option. I'm using an IBM product based on 3.4.2 (Rational Developer for i, if you must know).

Anytime I try to install VE 1.4 from the update site, OR a downloaded copy of the 'All in one' zip, I get messages similar to the following ...

An error occurred while collecting items to be installed
No repository found containing: com.ibm.etools.emf.event/osgi.bundle/3.0.0.v20060918_M
Problems downloading artifact: osgi.bundle,org.eclipse.jem.proxy,2.0.201.R3_1_maintenance.
Exception connecting to http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.proxy_2.0.201.R3_1_maintenance.jar
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.proxy_2.0.201.R3_1_maintenance.jar
Exception connecting to http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.proxy_2.0.201.R3_1_maintenance.jar
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.jem.proxy_2.0.201.R3_1_maintenance.jar
Problems downloading artifact: osgi.bundle,org.eclipse.ve.java.core,1.4.0.v20090826-1446.
Exception connecting to http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
Exception connecting to http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar

The files referenced DO NOT exist on the update site ... although similarly named files do exist with the 'pack.gz' extension. I'm assuming that the update site was optimized, but my install of Eclipse doesn't know how to cope with the content.

Thanks!

david


--
IBM i on Power -- For when you can't afford to be out of business
Previous Topic:Installing VE in Eclipse 3.4.2?
Next Topic:Setup java visual editor
Goto Forum:
  


Current Time: Wed Apr 16 06:40:55 EDT 2014

Powered by FUDForum. Page generated in 0.09046 seconds