Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Error installing VE with Update Manager
Error installing VE with Update Manager [message #618367] Sat, 20 February 2010 09:20 Go to next message
Krige Mising name is currently offline Krige Mising name
Messages: 10
Registered: July 2009
Junior Member
Hello,

I have just installed Eclipse in Ubuntu 9.10 using "apt-get install eclipse".

When I try to install VE through the Update Manager with the URL
http://download.eclipse.org/tools/ve/updates/1.4/
and selecting all the features of the build I get the following error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
Missing requirement: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd) requires 'org.eclipse.emf.ecore.xmi [2.4.0,3.0.0)' but it could not be found

Does anybody know how to fix this?
Re: Error installing VE with Update Manager [message #618368 is a reply to message #618367] Sat, 20 February 2010 17:48 Go to previous message
Eclipse User
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Hi,

You need to get org.eclipse.emf. That's a separate set of features than
VE. Have you hit the "Select required" button in the update manager?
That should look through all of your update sites to find EMF. Typically
it is the update site labeled Ganyemede, or Callisto, or whatever the
one that is current for your installation version of Eclipse. When in
the update manager select both this update site I just mentioned and the
VE update site, then go on. When you then select the VE feature that
want installed and you get this error hit the "Select required" button
and it should look in the other site to find the EMF features it needs.

Krige wrote:
> Hello,
>
> I have just installed Eclipse in Ubuntu 9.10 using "apt-get install
> eclipse".
>
> When I try to install VE through the Update Manager with the URL
> http://download.eclipse.org/tools/ve/updates/1.4/
> and selecting all the features of the build I get the following error:
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Java EMF Model
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd
> (org.eclipse.jem.feature.group
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
> Missing requirement: Java EMF Model
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd
> (org.eclipse.jem.feature.group
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd) requires
> 'org.eclipse.emf.ecore.xmi [2.4.0,3.0.0)' but it could not be found
>
> Does anybody know how to fix this?

--
Thanks,
Rich Kulp
Previous Topic:Can't install VE 1.4 on Galileo 3.5
Next Topic:Error installing VE with Update Manager
Goto Forum:
  


Current Time: Mon Sep 01 22:15:25 EDT 2014

Powered by FUDForum. Page generated in 0.01534 seconds