Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » install Gallileo failed
install Gallileo failed [message #617440] Tue, 06 October 2009 11:18
Defert Philippe is currently offline Defert Philippe
Messages: 62
Registered: July 2009
Member
hello,

I try to install the latest version of VE on Gallileo using P2.

but I have this error:
An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
operand=, action=).
Artifact not found: osgi.bundle,org.eclipse.ve,1.4.0.v20090826-1446.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.cde,1.4.0.v20090826-1446.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.cde_1.4.0.v20090826-1446.jar
Artifact not found:
osgi.bundle,org.eclipse.ve.java.core,1.4.0.v20090826-1446.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
Artifact not found:
osgi.bundle,org.eclipse.ve.propertysheet,1.4.0.v20090826-144 6.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.propertysheet_1.4.0.v20090826-1446.jar


i have the same error with offline version

Philippe
Previous Topic:How can I define an interface as default to a class?
Next Topic:install Gallileo failed
Goto Forum:
  


Current Time: Fri Aug 01 07:55:50 EDT 2014

Powered by FUDForum. Page generated in 0.01582 seconds