Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Existing VE source and new Workspace NO VE palette nor Designer pane displaying
Existing VE source and new Workspace NO VE palette nor Designer pane displaying [message #616895] Thu, 29 November 2007 10:39
Eclipse User
Originally posted by: Andy.Faust.ColumbiaUltimate.com

A new developer in our company is configuring his computer for development,
has installed Eclipse v3.2, along with the VE 1.2 and associated components
(ie EMF, GEF). He can design/write new classes without trouble. However,
pre-existing visual classes source code is loaded onto his computer, and
'linked' into his workspace, he can run the classes without trouble;
however, the VE does NOT display the palette nor the designer window...only
the source code edit window.

Assuming all software/plugin versions are the same, ie everything is v3.2
using VE v1.2; what is the correct process for taking previously developed
visual classes on one computer, and moving those source files to another
developer's computer, and have Eclipse & VE work with the moved code
correctly?

The problem we are having now is if Developer A receives code from Developer
B; developer A's Eclipse/VE editor doesn't display the UI palette nor the
designer window, only the source code edit window.
Previous Topic:Unable to load class error
Next Topic:Existing VE source and new Workspace NO VE palette nor Designer pane displaying
Goto Forum:
  


Current Time: Sat Aug 30 04:30:49 EDT 2014

Powered by FUDForum. Page generated in 0.06691 seconds