Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » migrating pdebuid from 3.3m4 to 3.3.0
migrating pdebuid from 3.3m4 to 3.3.0 [message #616581] Thu, 20 September 2007 20:45
Eclipse User
Originally posted by: bwcummiskey.tendrilinc.com

We are in the process of moving from Eclipse 3.3M4 to Eclipse europa rcp
3.3.0

With the 3.3M4 and rcp 3.2.1 delta pack installed at c:\program
files\eclipse

The project that builds using the pde build ant scripts and
config/build.properties
C:\Program
Files\eclipse\plugins\org.eclipse.pde.build_3.2.100.v2006121 0\scripts\productBuild\productBuild.xml,
etc.
and startup.jar with antrunner

With the europa-rcp-3.3.0 installed at c:\program files\eclipse

the same project will not build using the newer pde build ant scripts and
config/build.properties
C:\Program
Files\eclipse\plugins\org.eclipse.pde.build_3.3.0.v20070612\ scripts\productBuild\productBuild.xml
and C:\Program
Files\eclipse\plugins\org.eclipse.equinox.launcher_1.0.0.v20 070606.jar with
antrunner

Any suggestions?

Thanks,

Bernie
Previous Topic:logging the plug-in build from IDE
Next Topic:migrating pdebuid from 3.3m4 to 3.3.0
Goto Forum:
  


Current Time: Sun Oct 26 09:38:15 GMT 2014

Powered by FUDForum. Page generated in 0.02740 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software