Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » JRE
JRE [message #616273] Mon, 16 July 2007 07:31
Eclipse User
Originally posted by: kristine.johansen.bahn.de

When downloading the latest version of the Visual Editor the following is
stated:
"JRE must be version 1.4.2 or greater for BeanInfo of SWT to work
correctly."

I suppose this applies to the design environment, i.e. the user working
with VE to design an SWT GUI needs to have at least JRE 1.4.2 for VE to
work correctly. Does it also apply to the runtime environment of the SWT
GUI created with VE?
Previous Topic:A previous error prevented bean from being created
Next Topic:Visual design with eclipse 3.3
Goto Forum:
  


Current Time: Thu Apr 17 08:45:05 EDT 2014

Powered by FUDForum. Page generated in 0.12197 seconds