Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » need VE compatible versions
need VE compatible versions [message #616257] Thu, 12 July 2007 22:04
Chris is currently offline Chris
Messages: 97
Registered: July 2009
Member
I really want to use VE for a simple at-home project and I've been having a
devil of a time trying to find the right combination of component versions
to make it work. I caught Erik's post of his fix to make it work with
Europa (many thanks to Erik) and I'm on that path right now. I've been
through 2 or 3 iterations of upgrading or finding require plug-ins, but I'm
currently stuck on

Requested operation cannot be performed because it would invalidate the
current configuration. See details for more information.
Visual Editor (1.3.0.200707070308) requires plug-in "org.eclipse.jem
(2.0.0)", or compatible.

Is there a jar to download and where should I put it?

Alternatively, can someone tell me a combination of component versions that
works?

I've tried Callisto and previous versions, but always end up with something
that is needed isn't at the link where the Eclipse site says it is and when
I try a more recent version it starts a domino effect of that one needs
something else newer and eventually I get stuck.

-Chris
Previous Topic:need VE compatible versions
Next Topic:A previous error prevented bean from being created
Goto Forum:
  


Current Time: Thu Aug 21 22:11:24 EDT 2014

Powered by FUDForum. Page generated in 0.01503 seconds