Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » Dear all, Why Why Why I can't validate the gmfgen file to proceed.
Dear all, Why Why Why I can't validate the gmfgen file to proceed. [message #613850] Thu, 13 March 2008 08:18
Eclipse User
Originally posted by: dfx_2006.hotmail.com

Darling All:

I'm a newbie to STP, I just want to study the codes of the STP project.
However, after I migrated the bpmn.gmfgen file to GMF 2.0 and validated the
bpmn.gmfgen, I got the following errors:

_____________________errors info______________________
validating Gen Editor org.eclipse.stp.bpmn.diagram

Problems encountered during validation:
The required feature 'diagramUpdater' of 'Gen Editor Generator
org.eclipse.stp.bpmn.diagram' must be set.

Reason:
Diagnosis of Gen Editor Generator org.eclipse.stp.bpmn.diagram

____________________________________________________

Who can cost one minute to answer this very easy question?
Thanks very very very very very very much!!!

Derry Lemon
Previous Topic:Human Tasks
Next Topic:Dear all, Why Why Why I can't validate the gmfgen file to proceed.
Goto Forum:
  


Current Time: Sat Apr 19 00:45:39 EDT 2014

Powered by FUDForum. Page generated in 0.19068 seconds