Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » MOFScript errors
MOFScript errors [message #613138] Thu, 31 January 2008 21:18
Eclipse UserFriend
Originally posted by: santiago_tapiasr.hotmail.com

dear friends

I have installed the following software:

Eclipse 3.3.0 (Europe)
EMF 2.3.0
MOFScript 1.2.0 ('cause I cant update or find the latest versions)
org.antlr.eclipe.core_4.1.0
org.antlr_2.7.6
org.antlr.eclipse.ui_4.1.1

And when I try to create a new mofscript file: New > Other
MOFScript > MOFScript File, I obtain the following error:

The selected Wizard could not be started. Reason: Plugin
org.sintef.mofscript.editor was unable to load class
org.sintef.mofscript.editor.wizards. MofScript new Wizard.

The details are, "The selected wizards could not be started."

I think the MOFScript version I'm using can be the source of the problem.
But I can't Update it from the site, theres a conflict, and I tried to
find the binaries but they are not available anymore to download.

If someone can help me, Thanks a lot

Santiago
Previous Topic:[EOL] uml first steps
Next Topic:[EOL] uml first steps
Goto Forum:
  


Current Time: Fri Dec 19 21:44:05 GMT 2014

Powered by FUDForum. Page generated in 0.01453 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software