Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Installing UML2 Tools
Installing UML2 Tools [message #611647] Tue, 18 December 2007 20:38
Raphael is currently offline RaphaelFriend
Messages: 47
Registered: July 2009
Hello my friends...

IŽm new in the project UML2 Tools, and IŽm trying to install it over my

IŽve seen the build dependecies list and there is a "Eclipse 3.4 for
linux" on it.

Is there a way to install UML2 Tools over windows?!

Sorry for the question, thatŽs because I tried to install UML2 Tools in my
windows with Eclipse 3.4 and didnŽt work.

Thanks everybody,
Previous Topic:org.eclipse.emf.query (1.0.1) - where is it?
Next Topic:org.eclipse.emf.query (1.0.1) - where is it?
Goto Forum:

Current Time: Fri Oct 09 12:26:43 GMT 2015

Powered by FUDForum. Page generated in 0.06997 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software