Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » using JSF 1.2
using JSF 1.2 [message #608387] Sun, 07 January 2007 18:23
John Smith is currently offline John Smith
Messages: 137
Registered: July 2009
Senior Member
To use Java5, one has to use Dynamic Web Project V2.4 and JSF 1.2
project facets, instead of Dynamic Web Project V2.3 and JSF 1.1, is that
right?

However JSF 1.2 requires JSP 2.1, right? and JSP 2.1 seems not supported
by JBoss since only Tomcat 6 Beta supports JSP2.1 (and JBoss delivers 5.x).

So whats the solution to use Java5?

THANKS
Previous Topic:Eclipse Webinar on JSF
Next Topic:using JSF 1.2
Goto Forum:
  


Current Time: Fri Aug 01 18:40:44 EDT 2014

Powered by FUDForum. Page generated in 0.02232 seconds