Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Delta pack bundles not resolving
Delta pack bundles not resolving [message #606163] Wed, 23 June 2010 16:41
Geejay is currently offline Geejay
Messages: 160
Registered: February 2010
Senior Member
I am getting error messages while doing an Update Site Build All such as:

Bundle org.eclipse.swt.win32.win32.x86_64_3.5.1.v3555a failed to resolve.:

I have the Delta Pack installed and it is installed in the target platform.
I am running on Windows 7.

My goal is to put all the bundles in the delta pack into one repository, so
that I can use it in my headless build.

I saw in the forum that if you specify the os, window system etc then the
system will resolve the bundle for you.

That means that for me to build an update site containing all the bundles in
the delta pack, I have to write the os, window system for all bundles.

Has someone done this before?

Is there an easier option?

Why isn't there an existing repository for the delta pack?

Thanks
Previous Topic:Splash screen doesn't appear in the exported product
Next Topic:Using PDE core and build in RCP app?
Goto Forum:
  


Current Time: Sat Oct 25 15:17:42 GMT 2014

Powered by FUDForum. Page generated in 0.02626 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software