Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Exported eclipse product doesn't launch
Exported eclipse product doesn't launch [message #606131] Mon, 21 June 2010 10:40 Go to next message
Janaka Padukka is currently offline Janaka Padukka
Messages: 14
Registered: February 2010
Junior Member
Hi all,

I'm developing an eclipse product which consist of several number of plugins. I have made a product configuration to export it as an eclipse product. When I launched it before export via product configuration it works fine. But once I export it, when I launch the application via .exe, application doesn't launch. Following is the error log I get. Can somebody help me on this?

Thanks in advance,
Janaka

!SESSION 2010-06-21 15:50:50.716 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.5.0_07
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=${target.os}, ARCH=${target.arch}, WS=${target.ws}, NL=${target.nl}
Command-line arguments: -os ${target.os} -ws ${target.ws} -arch ${target.arch}

!ENTRY org.eclipse.osgi 4 0 2010-06-21 15:50:52.003
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench" could not be found in the registry. The applications available are: org.eclipse.ant.core.antRunner, org.eclipse.equinox.app.error, org.eclipse.equinox.p2.artifact.repository.mirrorApplication , org.eclipse.equinox.p2.garbagecollector.application, org.eclipse.equinox.p2.metadata.generator.EclipseGenerator, org.eclipse.equinox.p2.metadata.repository.mirrorApplication , org.eclipse.equinox.p2.publisher.InstallPublisher, org.eclipse.equinox.p2.publisher.ProductPublisher, org.eclipse.equinox.p2.publisher.FeaturesAndBundlesPublisher , org.eclipse.equinox.p2.repository.repo2runnable, org.eclipse.equinox.p2.updatesite.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.CategoryPublisher, org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool, org.eclipse.jdt.core.JavaCodeFormatter, org.eclipse.pde.build.Build, org.eclipse.update.core.standaloneUpdate, org.eclipse.update.core.siteOptimizer.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDe faultApp(EclipseAppContainer.java:242)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run (MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:368)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java: 559)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:514)
at org.eclipse.equinox.launcher.Main.run(Main.java:1311)

!ENTRY org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface_3.5.0.I20090525-200 0.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.nebula.widgets.pshelf_1.0 .0.201006211526.jar was not resolved.
!SUBENTRY 2 org.eclipse.nebula.widgets.pshelf 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.draw2d_3.5.0.v20090528-15 11.jar was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.swt.win32.win32.x86_3.5.0 .v3550b.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing host org.eclipse.swt_[3.0.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.databinding_1.3.0.I 20090525-2000.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench_3.5.0.I20090 603-2000.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.vtp.desktop.editors.core_ 3.0.25.201006211526.jar was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.vtp.desktop.authenticatio n_1.0.0.201006211526.jar was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui_3.5.0.I20090604-2000.j ar was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.207
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2010-06-21 15:50:52.254
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.254
!MESSAGE Bundle org.eclipse.ant.ui_3.4.0.v20090520 was not resolved.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254
!MESSAGE Missing optionally required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254
!MESSAGE Missing optionally required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254
!MESSAGE Missing optionally required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.externaltools_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.junit_3.5.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.compare_3.5.0.I20090514-0808 was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.core.filesystem.win32.x86_1.1.0.v20080604-1400 was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.core.net.win32.x86_1.0.0.I20080909 was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.core.resources.win32.x86_3.5.0.v20081020 was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.debug.ui_3.5.0.v20090603 was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.draw2d_3.5.0.v20090528-1511 was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.equinox.p2.ui_1.0.100.v20090527-1812 was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.equinox.security.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.equinox.security.ui_1.0.100.v20090520-1800 was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.equinox.security.win32.x86_1.0.100.v20090520-180 0 was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.gef_3.5.0.v20090528-1511 was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.help.ui_3.4.0.v20090528 was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jdt_3.5.0.v200906111540 was not resolved.
!SUBENTRY 2 org.eclipse.jdt 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jdt.compiler.apt_1.0.200.v20090528-1135 was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jdt.compiler.tool_1.0.100.v_963 was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jdt.debug.ui_3.4.0.v20090527 was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.search_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jdt.junit_3.5.0.v20090526-2000 was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jdt.ui_3.5.0.v20090604 was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.search_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.200,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jface_3.5.0.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jface.databinding_1.3.0.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.jface.text_3.5.0.v20090602 was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ltk.ui.refactoring_3.4.100.v20090604 was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.200,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.nebula.widgets.pshelf_1.0.0.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.nebula.widgets.pshelf 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.pde.ui_3.5.0.v20090528 was not resolved.
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.search_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ant.ui_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jdt.junit_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.views.log_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.compare_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.equinox.p2.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.platform_3.3.200.v200906111540 was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.update.ui_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide.application_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.search_3.5.0.v20090526-2000 was not resolved.
!SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.team.ui_3.5.0.I20090430-0408 was not resolved.
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui_3.5.0.I20090604-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.cheatsheets_3.3.200.v20090526 was not resolved.
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.help.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.console_3.4.0.v20090513 was not resolved.
!SUBENTRY 2 org.eclipse.ui.console 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.editors_3.5.0.v20090527-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.externaltools_3.2.0.v20090504 was not resolved.
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.forms_3.4.0.v20090526 was not resolved.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.ide_3.5.0.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing optionally required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.ide.application_1.0.100.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.intro_3.3.0.v20090526 was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.intro.universal_3.2.300.v20090526 was not resolved.
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.navigator_3.4.0.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.navigator.resources_3.4.0.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.1,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
!MESSAGE Bundle org.eclipse.ui.views_3.4.0.I20090525-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.views 2 0 2010-06-21 15:50:52.270
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.ui.views.log_1.0.100.v20090527 was not resolved.
!SUBENTRY 2 org.eclipse.ui.views.log 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views.log 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.ui.views.properties.tabbed_3.5.0.I20090429-1800 was not resolved.
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.ui.win32_3.2.100.v20090429-1800 was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing host org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.ui.workbench_3.5.0.I20090603-2000 was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jface_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.swt_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.5.0.v20090603 was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.update.core.win32_3.2.100.v20080107 was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.update.ui_3.2.200.v20090213 was not resolved.
!SUBENTRY 2 org.eclipse.update.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.update.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.authentication_1.0.0.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jface_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.core_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.editors.core_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.views_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.model.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.media.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.projects.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.editors.themes.attraction_3.0.25.201 006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.attraction 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.attraction 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.attraction 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.editors.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.editors.themes.mantis_3.0.25.2010062 11526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.mantis 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.mantis 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.mantis 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.editors.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.editors.voice_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jface.text_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.media.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.model.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.projects.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.projects.voice_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.editors.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.media.core_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.model.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing imported package org.eclipse.ui.part_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing imported package org.eclipse.vtp.desktop.projects.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.model.core_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.projects.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.authentication_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.projects.core_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jdt_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jdt.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.authentication_1.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.tigris.subversion.subclipse.ui_1.6.5.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.projects.voice_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.media.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.projects.core_3.0.25.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.views_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.projects.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.model.core_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.desktop.views.extended_3.0.25.201006211526 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.nebula.widgets.pshelf_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.views_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_3.0.25.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.vtp.pde_1.0.1 was not resolved.
!SUBENTRY 2 org.eclipse.vtp.pde 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.vtp.pde 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.pde.ui_3.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.tigris.subversion.subclipse.core_1.6.5 was not resolved.
!SUBENTRY 2 org.tigris.subversion.subclipse.core 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.authentication_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.tigris.subversion.subclipse.ui_1.6.5 was not resolved.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.tigris.subversion.subclipse.core_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.jface.text_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.team.ui_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.compare_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.ui.console_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing optionally required bundle org.eclipse.jdt.ui_0.0.0.
!SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing required bundle org.eclipse.vtp.desktop.authentication_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
!MESSAGE Bundle org.eclipse.swt.win32.win32.x86_3.5.0.v3550b [534] was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2010-06-21 15:50:52.286
!MESSAGE Missing host org.eclipse.swt_[3.0.0,4.0.0).
Re: Exported eclipse product doesn't launch [message #606152 is a reply to message #606131] Mon, 21 June 2010 15:23 Go to previous message
Andrew Niefer is currently offline Andrew Niefer
Messages: 990
Registered: July 2009
Senior Member
Remove the ${target.os} ${target.ws} and ${target.arch} launcher arguments
from your .product file. They do not belong in the eclipse.ini file. The
fact that they were initialized in the product file is a bug.
https://bugs.eclipse.org/bugs/show_bug.cgi?id=278598

Janaka Padukka wrote:

> Hi all,
>
> I'm developing an eclipse product which consist of several number of
> plugins. I have made a product configuration to export it as an eclipse
> product. When I launched it before export via product configuration it
> works fine. But once I export it, when I launch the application via .exe,
> application doesn't launch. Following is the error log I get. Can
> somebody help me on this?
>
> Thanks in advance,
> Janaka
>
> !SESSION 2010-06-21 15:50:50.716
> ----------------------------------------------- eclipse.buildId=unknown
> java.version=1.5.0_07
> java.vendor=Sun Microsystems Inc.
> BootLoader constants: OS=${target.os}, ARCH=${target.arch},
> WS=${target.ws}, NL=${target.nl}
> Command-line arguments: -os ${target.os} -ws ${target.ws} -arch
> ${target.arch}
>
> !ENTRY org.eclipse.osgi 4 0 2010-06-21 15:50:52.003
> !MESSAGE Application error
> !STACK 1
> java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench"
> could not be found in the registry. The applications available are:
> org.eclipse.ant.core.antRunner, org.eclipse.equinox.app.error,
> org.eclipse.equinox.p2.artifact.repository.mirrorApplication ,
> org.eclipse.equinox.p2.garbagecollector.application,
> org.eclipse.equinox.p2.metadata.generator.EclipseGenerator,
> org.eclipse.equinox.p2.metadata.repository.mirrorApplication ,
> org.eclipse.equinox.p2.publisher.InstallPublisher,
> org.eclipse.equinox.p2.publisher.ProductPublisher,
> org.eclipse.equinox.p2.publisher.FeaturesAndBundlesPublisher ,
> org.eclipse.equinox.p2.repository.repo2runnable,
> org.eclipse.equinox.p2.updatesite.UpdateSitePublisher,
> org.eclipse.equinox.p2.publisher.UpdateSitePublisher,
> org.eclipse.equinox.p2.publisher.CategoryPublisher,
> org.eclipse.help.base.infocenterApplication,
> org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool,
> org.eclipse.jdt.core.JavaCodeFormatter, org.eclipse.pde.build.Build,
> org.eclipse.update.core.standaloneUpdate,
> org.eclipse.update.core.siteOptimizer.
> at org.eclipse.equinox.internal.app.EclipseAppContainer.startDe
> faultApp(EclipseAppContainer.java:242)
> at org.eclipse.equinox.internal.app.MainApplicationLauncher.run
> (MainApplicationLauncher.java:29)
> at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher
> .runApplication(EclipseAppLauncher.java:110)
> at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher
> .start(EclipseAppLauncher.java:79)
> at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS
> tarter.java:368)
> at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS
> tarter.java:179) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native
> Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
> at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
> at java.lang.reflect.Method.invoke(Unknown Source)
> at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java: 559)
> at org.eclipse.equinox.launcher.Main.basicRun(Main.java:514)
> at org.eclipse.equinox.launcher.Main.run(Main.java:1311)
>
> !ENTRY org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE One or more bundles are not resolved because the following root
> constraints are not resolved: !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.jface_3.5.0.I20090525-200 0.jar was not
> resolved. !SUBENTRY 2 org.eclipse.jface 2 0 2010-06-21 15:50:52.207
> !MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0). !SUBENTRY
> 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.nebula.widgets.pshelf_1.0
> .0.201006211526.jar was not resolved. !SUBENTRY 2
> org.eclipse.nebula.widgets.pshelf 2 0 2010-06-21 15:50:52.207 !MESSAGE
> Missing required bundle org.eclipse.swt_0.0.0. !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.draw2d_3.5.0.v20090528-15 11.jar was
> not resolved. !SUBENTRY 2 org.eclipse.draw2d 2 0 2010-06-21 15:50:52.207
> !MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0). !SUBENTRY
> 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.swt.win32.win32.x86_3.5.0 .v3550b.jar
> was not resolved. !SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0
> 2010-06-21 15:50:52.207 !MESSAGE Missing host
> org.eclipse.swt_[3.0.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.jface.databinding_1.3.0.I
> 20090525-2000.jar was not resolved. !SUBENTRY 2
> org.eclipse.jface.databinding 2 0 2010-06-21 15:50:52.207 !MESSAGE Missing
> required bundle org.eclipse.swt_[3.2.0,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.ui.workbench_3.5.0.I20090 603-2000.jar
> was not resolved. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21
> 15:50:52.207 !MESSAGE Missing required bundle
> org.eclipse.swt_[3.3.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.vtp.desktop.editors.core_
> 3.0.25.201006211526.jar was not resolved. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.207 !MESSAGE
> Missing required bundle org.eclipse.swt_0.0.0. !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.vtp.desktop.authenticatio
> n_1.0.0.201006211526.jar was not resolved. !SUBENTRY 2
> org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.207
> !MESSAGE Missing required bundle org.eclipse.swt_0.0.0. !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.207
> !MESSAGE Bundle
> reference:file:plugins/org.eclipse.ui_3.5.0.I20090604-2000.j ar was not
> resolved. !SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.207 !MESSAGE
> Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
>
> !ENTRY org.eclipse.osgi 2 0 2010-06-21 15:50:52.254
> !MESSAGE The following is a complete list of bundles which are not
> resolved, see the prior log entry for the root cause if it exists:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.254
> !MESSAGE Bundle org.eclipse.ant.ui_3.4.0.v20090520 was not resolved.
> !SUBENTRY 2 org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.ide_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.254 !MESSAGE Missing optionally required bundle
> org.eclipse.ui.views_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.254 !MESSAGE Missing optionally required bundle
> org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.254 !MESSAGE Missing optionally required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.254 !MESSAGE Missing optionally
> required bundle org.eclipse.ui.editors_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.externaltools_[3.1.0,4.0.0). !SUBENTRY 2
> org.eclipse.ant.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.console_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.debug.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jdt.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jdt.debug.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ant.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jdt.junit_3.5.0. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.270
> !MESSAGE Bundle org.eclipse.compare_3.5.0.I20090514-0808 was not
> resolved. !SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
> !SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
> !SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.compare 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.compare 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.compare 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.forms_[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2
> 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.core.filesystem.win32.x86_1.1.0.v20080604-1400
> was not resolved. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.270
> !MESSAGE Bundle org.eclipse.core.net.win32.x86_1.0.0.I20080909 was not
> resolved. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.core.resources.win32.x86_3.5.0.v20081020 was
> not resolved. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.debug.ui_3.5.0.v20090603 was not resolved.
> !SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
> !SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.ide_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.debug.ui
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.draw2d_3.5.0.v20090528-1511 was not resolved.
> !SUBENTRY 2 org.eclipse.draw2d 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.equinox.p2.ui_1.0.100.v20090527-1812 was not
> resolved. !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
> !SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.equinox.security.ui_[1.0.0,2.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.equinox.security.ui_1.0.100.v20090520-1800
> was not resolved. !SUBENTRY 2 org.eclipse.equinox.security.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.270
> !MESSAGE Bundle
> org.eclipse.equinox.security.win32.x86_1.0.100.v20090520-180 0 was not
> resolved. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.gef_3.5.0.v20090528-1511 was not resolved.
> !SUBENTRY 2 org.eclipse.gef 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.gef 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.views_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.gef 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.workbench_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.gef 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jface_[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.help.ui_3.4.0.v20090528 was not resolved.
> !SUBENTRY 2 org.eclipse.help.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.help.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jdt_3.5.0.v200906111540 was not resolved.
> !SUBENTRY 2 org.eclipse.jdt 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jdt.compiler.apt_1.0.200.v20090528-1135 was
> not resolved. !SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing imported package
> org.eclipse.jdt.internal.compiler.tool_0.0.0. !SUBENTRY 1 org.eclipse.osgi
> 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jdt.compiler.tool_1.0.100.v_963 was not
> resolved. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jdt.debug.ui_3.4.0.v20090527 was not
> resolved. !SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.debug.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ui.console_[3.4.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.search_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.debug.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ui.forms_[3.4.0,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jdt.junit_3.5.0.v20090526-2000 was not
> resolved. !SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.100,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.debug.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.jdt.debug.ui_[3.3.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.compare_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.junit 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing
> required bundle org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0). !SUBENTRY
> 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jdt.ui_3.5.0.v20090604 was not resolved.
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.search_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.debug.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.console_[3.4.0,4.0.0).
> !SUBENTRY 2 org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.ide_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.jdt.ui 2
> 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.views_[3.3.100,4.0.0). !SUBENTRY 2 org.eclipse.jdt.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.editors_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.jdt.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0). !SUBENTRY 2
> org.eclipse.jdt.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.forms_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.jdt.ui
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.navigator_[3.3.200,4.0.0). !SUBENTRY 2 org.eclipse.jdt.ui 2
> 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.navigator.resources_[3.4.0,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jface_3.5.0.I20090525-2000 was not resolved.
> !SUBENTRY 2 org.eclipse.jface 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jface.databinding_1.3.0.I20090525-2000 was
> not resolved. !SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.swt_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.jface.databinding 2
> 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jface_[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.jface.text_3.5.0.v20090602 was not resolved.
> !SUBENTRY 2 org.eclipse.jface.text 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ltk.ui.refactoring_3.4.100.v20090604 was not
> resolved. !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.ui.navigator_[3.3.200,4.0.0).
> !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.compare_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.team.ui_[3.4.100,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.nebula.widgets.pshelf_1.0.0.201006211526 was
> not resolved. !SUBENTRY 2 org.eclipse.nebula.widgets.pshelf 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.pde.ui_3.5.0.v20090528 was not resolved.
> !SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.editors_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.debug.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jdt.debug.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jdt.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.search_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.forms_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ant.ui_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jdt.junit_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.intro_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.cheatsheets_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2
> 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.views.log_[1.0.0,2.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.compare_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.pde.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ltk.ui.refactoring_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.navigator.resources_[3.3.100,4.0.0). !SUBENTRY 2
> org.eclipse.pde.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.equinox.p2.ui_[1.0.0,2.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.platform_3.3.200.v200906111540 was not
> resolved. !SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.platform 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.cheatsheets_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing optionally required bundle
> org.eclipse.ui.forms_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing optionally required bundle
> org.eclipse.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing optionally required bundle
> org.eclipse.update.ui_[3.1.0,4.0.0). !SUBENTRY 2 org.eclipse.platform 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.intro.universal_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.platform 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.ide.application_[1.0.0,2.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.search_3.5.0.v20090526-2000 was not resolved.
> !SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.search 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.search 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.search 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.forms_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.search
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ltk.ui.refactoring_[3.4.100,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.team.ui_3.5.0.I20090430-0408 was not
> resolved. !SUBENTRY 2 org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.ide_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.team.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.team.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.compare_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.team.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.forms_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.team.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.navigator_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.team.ui 2
> 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jface.text_[3.3.0,4.0.0). !SUBENTRY 2 org.eclipse.team.ui 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.navigator.resources_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.team.ui 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required
> bundle org.eclipse.ui.editors_[3.3.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi
> 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui_3.5.0.I20090604-2000 was not resolved.
> !SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.cheatsheets_3.3.200.v20090526 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.cheatsheets 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.forms_[3.4.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.cheatsheets
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing optionally required bundle
> org.eclipse.help.ui_[3.4.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.console_3.4.0.v20090513 was not resolved.
> !SUBENTRY 2 org.eclipse.ui.console 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.console 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.console 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.editors_3.5.0.v20090527-2000 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.ide_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.editors 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle
> org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.externaltools_3.2.0.v20090504 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.externaltools 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing optionally required bundle
> org.eclipse.ui.ide_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools
> 2 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.externaltools 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.debug.ui_[3.2.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.forms_3.4.0.v20090526 was not resolved.
> !SUBENTRY 2 org.eclipse.ui.forms 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.forms 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing optionally required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.ide_3.5.0.I20090525-2000 was not resolved.
> !SUBENTRY 2 org.eclipse.ui.ide 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.ide 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.views_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.jface.text_[3.2.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.ide 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing optionally required bundle
> org.eclipse.ui.forms_[3.3.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.ide.application_1.0.100.I20090525-2000 was
> not resolved. !SUBENTRY 2 org.eclipse.ui.ide.application 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.ide_[3.4.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.ide.application 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.ui_[3.3.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.ide.application 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle
> org.eclipse.ui.navigator.resources_[3.2.100,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.intro_3.3.0.v20090526 was not resolved.
> !SUBENTRY 2 org.eclipse.ui.intro 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.intro 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.4.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.intro.universal_3.2.300.v20090526 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.intro.universal 2 0 2010-06-21
> 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2 org.eclipse.ui.intro.universal 2
> 0 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.intro_[3.3.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.navigator_3.4.0.I20090525-2000 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.navigator 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.navigator.resources_3.4.0.I20090525-2000
> was not resolved. !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0
> 2010-06-21 15:50:52.270 !MESSAGE Missing required bundle
> org.eclipse.ui.ide_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.jface_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.ui.navigator_[3.2.1,4.0.0). !SUBENTRY
> 2 org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle
> org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.navigator.resources 2 0 2010-06-21 15:50:52.270 !MESSAGE
> Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.270
> !MESSAGE Bundle org.eclipse.ui.views_3.4.0.I20090525-2000 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.views 2 0 2010-06-21 15:50:52.270
> !MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.ui.views.log_1.0.100.v20090527 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.views.log 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.views.log 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.ide_[3.3.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.286
> !MESSAGE Bundle
> org.eclipse.ui.views.properties.tabbed_3.5.0.I20090429-1800 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui.forms_[3.3.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.views.properties.tabbed 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_[3.3.0,4.0.0). !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21
> 15:50:52.286
> !MESSAGE Bundle org.eclipse.ui.win32_3.2.100.v20090429-1800 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.win32 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing host org.eclipse.ui.ide_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.ui.workbench_3.5.0.I20090603-2000 was not
> resolved. !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.jface_[3.4.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.swt_[3.3.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle
> org.eclipse.jface.databinding_[1.1.0,2.0.0). !SUBENTRY 1 org.eclipse.osgi
> 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.5.0.v20090603 was
> not resolved. !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.jface.text_[3.5.0,4.0.0). !SUBENTRY 2
> org.eclipse.ui.workbench.texteditor 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui_[3.5.0,4.0.0). !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.update.core.win32_3.2.100.v20080107 was not
> resolved. !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.update.ui_3.2.200.v20090213 was not resolved.
> !SUBENTRY 2 org.eclipse.update.ui 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.update.ui 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.authentication_1.0.0.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.authentication 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.swt_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.authentication
> 2 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.jface_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.authentication 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0. !SUBENTRY
> 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.core_3.0.25.201006211526 was not
> resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.core 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.editors.core_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.swt_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui.editors_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.views_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.model.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.media.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.projects.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.forms_0.0.0. !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle
> org.eclipse.vtp.desktop.editors.themes.attraction_3.0.25.201 006211526
> was not resolved. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.themes.attraction 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.attraction 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.themes.attraction 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.editors.core_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2
> 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle
> org.eclipse.vtp.desktop.editors.themes.mantis_3.0.25.2010062 11526 was
> not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.mantis 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.themes.mantis 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.editors.themes.mantis 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.editors.core_0.0.0. !SUBENTRY 1 org.eclipse.osgi 2
> 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.editors.voice_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.jface.text_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.forms_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.editors_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.media.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.model.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.projects.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.projects.voice_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.editors.voice 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.editors.core_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.media.core_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.model.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing imported package org.eclipse.ui.part_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.media.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing imported package org.eclipse.vtp.desktop.projects.core_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.model.core_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.model.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.projects.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.model.core 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.authentication_1.0.0. !SUBENTRY 1 org.eclipse.osgi
> 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.projects.core_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui.forms_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.navigator_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.jdt_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.jdt.ui_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.authentication_1.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.projects.core 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.tigris.subversion.subclipse.ui_1.6.5. !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.projects.voice_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui.ide_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.media.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.projects.voice 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.projects.core_3.0.25. !SUBENTRY 1 org.eclipse.osgi
> 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.views_3.0.25.201006211526 was not
> resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.vtp.desktop.core_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.projects.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286 !MESSAGE Missing
> required bundle org.eclipse.vtp.desktop.model.core_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286 !MESSAGE Missing
> required bundle org.eclipse.ui.forms_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.views 2 0 2010-06-21 15:50:52.286 !MESSAGE Missing
> required bundle org.eclipse.ui.navigator_0.0.0. !SUBENTRY 1
> org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.desktop.views.extended_3.0.25.201006211526
> was not resolved. !SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2 0
> 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.ui_0.0.0. !SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2
> 0 2010-06-21 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.nebula.widgets.pshelf_0.0.0. !SUBENTRY 2
> org.eclipse.vtp.desktop.views.extended 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.vtp.desktop.views_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.desktop.views.extended 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.core_3.0.25. !SUBENTRY 1 org.eclipse.osgi 2 0
> 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.eclipse.vtp.pde_1.0.1 was not resolved.
> !SUBENTRY 2 org.eclipse.vtp.pde 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
> !SUBENTRY 2 org.eclipse.vtp.pde 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.pde.ui_3.3.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.tigris.subversion.subclipse.core_1.6.5 was not
> resolved. !SUBENTRY 2 org.tigris.subversion.subclipse.core 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.eclipse.vtp.desktop.authentication_1.0.0. !SUBENTRY 1 org.eclipse.osgi
> 2 0 2010-06-21 15:50:52.286
> !MESSAGE Bundle org.tigris.subversion.subclipse.ui_1.6.5 was not
> resolved. !SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21
> 15:50:52.286 !MESSAGE Missing required bundle
> org.tigris.subversion.subclipse.core_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.ide_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.views_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.jface.text_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
> !SUBENTRY 2 org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.team.ui_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.compare_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.ui.console_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing optionally required bundle org.eclipse.jdt.ui_0.0.0. !SUBENTRY 2
> org.tigris.subversion.subclipse.ui 2 0 2010-06-21 15:50:52.286 !MESSAGE
> Missing required bundle org.eclipse.vtp.desktop.authentication_1.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-21 15:50:52.286 !MESSAGE Bundle
> org.eclipse.swt.win32.win32.x86_3.5.0.v3550b [534] was not resolved.
> !SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2010-06-21 15:50:52.286
> !MESSAGE Missing host org.eclipse.swt_[3.0.0,4.0.0).
Previous Topic:[CommonNavigator] Programmatically / Automatically refresh non-resource content
Next Topic:Exported eclipse product doesn't launch
Goto Forum:
  


Current Time: Tue Sep 30 19:54:36 GMT 2014

Powered by FUDForum. Page generated in 0.02511 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software