Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Plugin registry view: filtering does not work and crashes eclipse
Plugin registry view: filtering does not work and crashes eclipse [message #604755] Sat, 20 February 2010 15:44
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
I have the effect, that the filter feature in the Plugin Registry view does
not work, i.e. typing whatever pattern into the filter field has no effect,
at least not as it normally does (further and further reducing the number of
items shown while one continues typing).

Furthermore, as soon as I hit "Enter" after entering some search string the
status line changes to "Initializing the Plug-in Registry view" and then the
CPU goes busy and eclipse hangs (i.e. gets "Not responding").

This is reproducible and I left it running several times now for up to 15
minutes, but it never returned to responsiveness, so in essence entering
anything into the filter field and hiting Enter crashes eclipse...

This is using 3.5/Galileo on Win 7 & Sun's Java VM 1.6.0_07.

Michael
Previous Topic:Copy/Paste/Delete in Popup Menu as Viewer Contribution
Next Topic:Plugin registry view: filtering does not work and crashes eclipse
Goto Forum:
  


Current Time: Mon Sep 22 12:14:48 GMT 2014

Powered by FUDForum. Page generated in 0.04532 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software