Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Problem exporting a product
Problem exporting a product [message #604554] Tue, 09 February 2010 16:02 Go to next message
Luca Ferrari is currently offline Luca Ferrari
Messages: 159
Registered: November 2009
Senior Member
Hi all,
I've got a problem exporting a product that relies on RCP. The product works within eclipse, I've created a product configuration from the launching configuration and I can export the product from the export wizard for the platform I'm running on.
Then I've installed the RT package to enable the export wizard to export for different target platforms, but when I choose win32 (I'm running on Linux x86_64) I got the following error:


Unable to find plug-in: org.eclipse.equinox.launcher.win32.win32.x86_1.0.200.v200905 19. Please check the error log for more details.



Similar erros happen for other platforms. I've then downloaded the delta package, unzipped and loaded into the current target platform as explained here http://aniefer.blogspot.com/2009/06/using-deltapack-in-eclip se-35.html but since this I cannot export even in the native platform, getting an error that says that org.eclipse.equinox.launcher cannot be found.
Now, I've got the needing to export this project as soon as possible to win32 platform, anybody can provide me some hints on how to proceed?

Thanks
Re: Problem exporting a product [message #604629 is a reply to message #604554] Thu, 11 February 2010 09:48 Go to previous message
Luca Ferrari is currently offline Luca Ferrari
Messages: 159
Registered: November 2009
Senior Member
After a few hours of headache I found that the wrong delta pack was installed: I was using the 3.5 delta pack with the 3.5.1 eclipse. So I downloaded the right delta pack and installed it into the running target platform, and the export of the product finished well.
Previous Topic:Problem exporting a product
Next Topic:Including source code in site build from UI
Goto Forum:
  


Current Time: Sat Sep 20 05:54:52 GMT 2014

Powered by FUDForum. Page generated in 0.01619 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software