Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » B3 » BuildResult renamed to BuildSet
BuildResult renamed to BuildSet [message #602606] Tue, 09 March 2010 00:00
Henrik Lindberg is currently offline Henrik Lindberg
Messages: 2499
Registered: July 2009
Senior Member
The name BuildBag that was liked by some, but not by all was not that
great IMO. I settled on calling this class "BuildSet".

Code is now refactored, and the documentation is written.

We can always revisit, but I think it is good enough now.

Regards
- henrik
Previous Topic:BuildResult renamed to BuildSet
Next Topic:In search of a good name...
Goto Forum:
  


Current Time: Thu Aug 21 22:14:58 EDT 2014

Powered by FUDForum. Page generated in 0.01628 seconds