Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » New to JPA
New to JPA [message #602458] Wed, 18 July 2007 20:19
Glen Self is currently offline Glen Self
Messages: 7
Registered: July 2009
Junior Member
When trying to set up I get errors:
"The import java.persistence cannot be resolved"
which of course gives Entity cannot be resolved to a type etc.....
I can't find any jar that has this
Any ideas where to look?
Previous Topic:BEA releases WebLogic Server Tools for Eclipse 3.3
Next Topic:New to JPA
Goto Forum:
  


Current Time: Tue Sep 16 07:37:28 GMT 2014

Powered by FUDForum. Page generated in 0.03085 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software