Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [Epsilon] Using UML2 Metamodel
[Epsilon] Using UML2 Metamodel [message #602251] Fri, 06 July 2007 16:52
Eclipse UserFriend
Originally posted by:

Hi everyone,

I'm using EVL and want to apply my own EVL file on my own model which is
built based on UML2.ECORE meta model.
But by right-clicking on this file (UML2.ecore) and selecting "Register
ECore metamodel", I get the following Error:
Registration failed. The selected file may not be a valid ECore metamodel.

Do I need to install UML2 plug-in? Or any other idea?

Note: I've downloaded the UML2 metamodel from here: .eclipse.uml2/plugins/org.eclipse.uml2.uml/model/?root=Model ing_Project

Previous Topic:[TCS] Inverted Coma symbol
Next Topic:[Epsilon] Using UML2 Metamodel
Goto Forum:

Current Time: Tue Dec 01 00:24:14 GMT 2015

Powered by FUDForum. Page generated in 0.01602 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software