|In search of a good name... [message #602134]
||Thu, 04 March 2010 10:36
| Henrik Lindberg
Registered: July 2009
I am looking for a good name for a construct used in b3. It is currently
called BuildResult - but this name is not good as the same structure is
used as input to the logic that produces a build result.
The BuildResult is basically a set of URIs, and a set of named and typed
The name AnnotadedURIGroup is one possibility, or even the shorter
URIGroup (as there is no unannotated group to confuse it with).
Other possible names (thinking about the role of the class) could be
BuildData, ResourceData, BuildResources.
So, does anyone have ideas what this "Bunch of URIs and stuff" should be
called? (I am leaning towards URIGroup)
Powered by FUDForum
. Page generated in 0.02203 seconds