Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Proxy problems with Mylyn repository wizard in Helios
Proxy problems with Mylyn repository wizard in Helios [message #601524] Wed, 23 June 2010 15:55
Michael Schechter is currently offline Michael Schechter
Messages: 2
Registered: July 2009
Junior Member
I have the following setup:
- Eclipse 3.6
- Mylyn 3.4

I am behind an HTTP proxy to the internet, so I set up Eclipse so that General->Network Connections has the correct proxy information.

My Bugzilla server is inside the firewall, so I can't use the proxy to connect to it. I added the server host name to the proxy exclusions in my preferences.

I then tried to configure a Mylyn repository for my Bugzilla instance. Using the above configuration, I got the message "Unknown code: 11".

I figured there was a proxy issue, so on the Bugzilla Repository Settings page, I un-checked the "Use global Network Connections preferences" checkbox, and didn't specify any proxy information. I got the same error.

The only way I could get it to work was to go into the Network Connections and change the setting from "Manual" (which allows me to update the IDE and install plugins) to "Direct".

Am I doing something wrong here?

Thanks!
Previous Topic:Proxy problems with Mylyn repository wizard in Helios
Next Topic:New versions do not show up in Bugzilla editor
Goto Forum:
  


Current Time: Thu Jul 24 00:37:15 EDT 2014

Powered by FUDForum. Page generated in 0.09733 seconds