Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Trac Connector update failure
Trac Connector update failure [message #601405] Mon, 17 May 2010 09:36
Joost Kraaijeveld is currently offline Joost KraaijeveldFriend
Messages: 189
Registered: July 2009
Senior Member
Hi,

When trying to update Mylyn I get the following error:

Cannot complete the install because one or more required items could not
be found.
Software being installed: Mylyn Connector: Trac
3.4.0.I20100506-0900-e3x (org.eclipse.mylyn.trac_feature.feature.group
3.4.0.I20100506-0900-e3x)
Missing requirement: Mylyn Trac Connector Core
3.4.0.I20100506-0900-e3x (org.eclipse.mylyn.trac.core
3.4.0.I20100506-0900-e3x) requires 'bundle
org.eclipse.mylyn.commons.xmlrpc [3.0.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: Mylyn Connector: Trac 3.4.0.I20100506-0900-e3x
(org.eclipse.mylyn.trac_feature.feature.group 3.4.0.I20100506-0900-e3x)
To: org.eclipse.mylyn.trac.core [3.4.0.I20100506-0900-e3x]

Is there a solution for this error?

TIA

Joost
Previous Topic:Mylyn and bugtracker.net
Next Topic:[Mediawiki] Errors with mediawiki-to-eclipse-help
Goto Forum:
  


Current Time: Sat Dec 20 04:35:02 GMT 2014

Powered by FUDForum. Page generated in 0.01671 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software