Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work
Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work [message #601268] Tue, 27 April 2010 11:09 Go to next message
olimination is currently offline olimination
Messages: 4
Registered: April 2010
Junior Member
My setup:
- Mylyn 3.3.3
- Jira-Connector

When I want to attach a task context with a comment, which is including some Umlaute chars then somehow the Jira connector doesn't handle this Umlaute correctly. The Umlaute chars appears then as "?"(question marks) and not for example "ä, ö, ü, etc.".

When I add normal comments through the rich-text editor for the task, the Umlaute are handled correctly. The problem is only with the appearing dialog when you attach a task context to the task and if you enter in this dialog a comment with Umlaute chars.

Do I have to set a special encoding configuration for this or is this maybe a bug?

Thanks for help!
Re: Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work [message #601273 is a reply to message #601268] Tue, 27 April 2010 13:19 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The JIRA connector has moved to Atlassian. Please refer to this FAQ entry
for more information and support options:

http://wiki.eclipse.org/index.php/Mylyn/FAQ#What_happened_to _the_Mylyn_JIRA_Connector.3F

Thanks.

Steffen


olimination@gmail.com wrote:

> My setup:
> - Mylyn 3.3.3
> - Jira-Connector
>
> When I want to attach a task context with a comment, which is including
> some Umlaute chars then somehow the Jira connector doesn't handle this
> Umlaute correctly. The Umlaute chars appears then as "?"(question marks)
> and not for example "ä, ö, ü, etc.".
>
> When I add normal comments through the rich-text editor for the task, the
> Umlaute are handled correctly. The problem is only with the appearing
> dialog when you attach a task context to the task and if you enter in this
> dialog a comment with Umlaute chars.
>
> Do I have to set a special encoding configuration for this or is this
> maybe a bug?
>
> Thanks for help!

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Previous Topic:Mantis 404
Next Topic:Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work
Goto Forum:
  


Current Time: Mon Apr 21 03:11:59 EDT 2014

Powered by FUDForum. Page generated in 0.03149 seconds