Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » Problem in installing of STP
Problem in installing of STP [message #601225] Tue, 30 October 2007 11:20
arman is currently offline arman
Messages: 22
Registered: July 2009
Junior Member
Hi,

I have downloaded the last release build version of STP
(R-R200710161054-200710161054) and all of its prerequisites , but I cannot
install two prerequisites : orbit-R200709171314.zip and
stp-jsr-R20070912.zip.
The problem is that eclipse prompts this message: "selected location does
not contain an update site. please select another site."
Moreover, some of the other prerequisites, cannot be installed because
some prerequisites of them have not been installed while I thought that
the prerequisites list is complete and I don't need to download and
install any more packages. For example, in order to install
emf-query-SDK-1.1.zip, the org.eclipse.emf.ecore (2.2.0) is required while
this package has not been mentioned as a prerequisite package.

Any comment in this regard is welcome.

Thanks,
Arman
Previous Topic:Toolset for the modelling /animation of electronic transaction
Next Topic:Looking to extend BPMN Editor with Semantic Annotations, some questions
Goto Forum:
  


Current Time: Thu Oct 23 08:52:02 GMT 2014

Powered by FUDForum. Page generated in 0.01944 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software