Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Help: Bugzilla 3.4.4 http works - Mylyn Connect: Connection Refused
Help: Bugzilla 3.4.4 http works - Mylyn Connect: Connection Refused [message #601214] Mon, 26 April 2010 12:15
Lars is currently offline Lars
Messages: 2
Registered: April 2010
Location: Munich (Oberhaching)
Junior Member
Hi all!

i have a working Bugzilla Server (Vers. 3.4.4) - its an unmodified Version and i am only using standad fields.
The only thing is that i have a firewall with NAT which routes requests from outside on Port 8001 -> 80.

Access via http works great via port 8001 with this URL:
http://bugzilla.myservername.de:8001/

My urlbase is:
http://bugzilla.myservername.de:8001/

I used this data together with a correct working Useraccount in the mylyn connector and get the following error when clicking "Validate Settings":

I/O Error occurred while communicating with http://bugzilla.myservername.de:8001

ConnectException: Connection refused

Is there any other port i have to open in my firewall?

Thanks for any tip

Best Regards
Lars.
Previous Topic:Help: Bugzilla 3.4.4 http works - Mylyn Connect: Connection Refused
Next Topic:Crowdsourcing wikitext from confluence source?
Goto Forum:
  


Current Time: Tue Sep 30 10:17:44 GMT 2014

Powered by FUDForum. Page generated in 0.03282 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software