Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Getting error while Making a Query from form
Getting error while Making a Query from form [message #600963] Tue, 23 March 2010 05:36 Go to next message
Ann  is currently offline Ann
Messages: 4
Registered: March 2010
Junior Member
Hi All

I am a new-bie & while tryin to make a query from form & filling in the query details ...on clicking Finish it is showin a poup with following error :

"IO error occurred while communicating with http://<bugzilla-installation url>
IOException : Communication error occurred during upload
Moved Temporarily"
Re: Getting error while Making a Query from form [message #600967 is a reply to message #600963] Tue, 23 March 2010 21:44 Go to previous message
Robert Elves is currently offline Robert Elves
Messages: 87
Registered: July 2009
Member
This could result from a redirect happening from the url you've entered
to another. This can happen for repositories such as
bugs.eclipse.org/bugs if you use http instead of the required https.
Perhaps this is what is happening?

-Rob


On 10-03-23 1:36 AM, Ann wrote:
> Hi All
>
> I am a new-bie & while tryin to make a query from form & filling in the
> query details ...on clicking Finish it is showin a poup with following
> error :
>
> "IO error occurred while communicating with
> http://<bugzilla-installation url>
> IOException : Communication error occurred during upload Moved Temporarily"
>
>
Previous Topic:How do I share task contexts with another user
Next Topic:"Synchronizing Task List" error
Goto Forum:
  


Current Time: Wed Oct 01 05:59:41 GMT 2014

Powered by FUDForum. Page generated in 0.06536 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software