Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » Missing JSF facet config for Dynamic Project using latest all-in-one w/ wtp
Missing JSF facet config for Dynamic Project using latest all-in-one w/ wtp [message #600411] Sun, 14 May 2006 16:27
Eclipse UserFriend
Originally posted by: mark.slytechs.com

I've been following the instructions given using ht WTP Tutorials (MS5):

http://www.eclipse.org/webtools/jsf/dev_resource/JSFTutorial -M5/JSFTools_milestone5_tutorial.html

I'm able to setup the JSF libraries (Win->pref->Web&XML->JSF Libraries)
according to the instructions using Sun's JSF RI and Apache's JSTL.

The problem is in the Dynamic Web Project dialog. I don't see the JSF
facelet on screen #2 of the dialog and I don't see the "JavaServer Faces
v1.1 Project" preset either.

I tried setting it up without it and going back to Project
Properties->Project Faces -> Add/Remove Facets, but the JSF facets don't
appear there as well.

I installed a clean version of the
wtp-all-in-one-sdk-R-1.0.2-200604280245-win32 and
wtp-jsf-I-I200604261958-200604261958 of the JSF plugin in brand new
workspace.

Any help would be greatly apprechiated, already spend 3 days on this and
can't really afford any more delay in getting this working.

I've tried to setup JSF manually as well by dropping all the libraries
in WEB-INF/lib directory in Tomcat 5.5(15), but can't get it to work.
Always some kind of error, usually with missing TLDs, unresolvable URI
or unknown tag such as 'taglib'. So far this has been a major pain to
setup in Eclipse.

Cheers,
mark...
Previous Topic:Faces config editor (RC2) - some notes
Next Topic:Missing JSF facet config for Dynamic Project using latest all-in-one w/ wtp
Goto Forum:
  


Current Time: Wed Nov 26 00:47:27 GMT 2014

Powered by FUDForum. Page generated in 0.02115 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software